CKnapp1
1 Nickel

Connecting to new host

Good morning everyone. You'll have to forgive my lack of VNX knowledge. I have been tasked with connecting a new Windows 2008 R2 server to our VNX 5300. We use SCSI and I have the server up and connectivity to our SAN switch. I am connected to 8 iSCSI targets on the server and in Unisphere I see the 8 initiators. In Unisphere I went to Hosts and added the new host. I was able to add this host to a storage group. I see the LUN on the server that is in that storage group.

Only one of the initiators in Unisphere is green and shows connected to the storage group, the first one I registered. The 7 other initiators are yellow and show ~management for the storage group.

Any help would be appreciated.

Thank you

0 Kudos
5 Replies
dynamox
6 Gallium

Re: Connecting to new host

did you install Unisphere agent on the host ?

0 Kudos
CKnapp1
1 Nickel

Re: Connecting to new host

I didn't, but then I tried that and still those initiators were not fully connected.

0 Kudos
dynamox
6 Gallium

Re: Connecting to new host

Another options is to try Unisphere server utility, it should register all initiators. Last resort is to register them manually. If you don't get anywhere with the server utility holler back.

0 Kudos
Highlighted
CKnapp1
1 Nickel

Re: Connecting to new host

Thanks, I'll give that a shot. Probably won't be until Monday.

0 Kudos
Roger_Wu
4 Ruthenium

Re: Connecting to new host

Here is a good website for VNX

https://mydocuments.emc.com/requestMyDoc.jsp

You can generate the "Attach Server" guide for the details.

0 Kudos