Highlighted
smarti2
3 Argentium

How to reset the VNX Management port back to 1000Mbps

A bug has caused my customers SPA management port to be configured at 10Mbps as per this KB article.

Article Number:000172190 Version:4


Setting SP name from Unisphere forces interface to 10Mbps.


But the workaround does not fix the issue, it's more a workaround to stop it happening.


Does anyone from have the fix to set the interface back to 1000Mbps?


I have tried form command line using naviseccli networkadmin -set -speed auto but it comes back with Unable to execute the command. Invalid port speed: 0xFC


The article says a fix is due out in First quarter 2014 but is there something I can do in the mean time?


Thanks in advance.

Tags (4)
0 Kudos
6 Replies
33ghem
1 Copper

Re: How to reset the VNX Management port back to 1000Mbps

Hi,

Could you please provide me the direct link to the article please?

I cannot find it in my searches.

Regards,

Gilles

0 Kudos
smarti2
3 Argentium

Re: How to reset the VNX Management port back to 1000Mbps

here is the link.

https://support.emc.com/kb/17219 It may only be available to EMC partners and employees. In the end we had to get 2nd line EMC support to login and reset the speed.

0 Kudos
shofmannn
2 Iron

Re: How to reset the VNX Management port back to 1000Mbps

0 Kudos
shofmannn
2 Iron

Re: How to reset the VNX Management port back to 1000Mbps

As i read the article i mention there is NO way to change it back from 10 to 1000 or auto. The Workaround you are talking about is how to change the SP Name without geting in this trouble. But you are running already on 10 Mbps so you have to wait until its fixed.

0 Kudos
lbseraph
2 Iron

Re: How to reset the VNX Management port back to 1000Mbps

Can try below workaround:

1. Access SPA Remotely Anywhere firstly, then run fbecli in a CMD window.

2. Issue command "cmp -auto on" from the fbecli command prompt, then enter quit or Ctrl + C keys to exit fbecli.

3. Check the SPA management port speed again.

0 Kudos
GearoidG
3 Argentium

Re: How to reset the VNX Management port back to 1000Mbps

The procedure referenced by Ibseraph is a service only procedure and should not be carried out by a customer only in conjunction with a EMC/Partner should this procedure be followed. Any customer who experiences this issue should open an SR with EMC to get it addressed. Also this issue is addressed in later code

Gearoid

0 Kudos