Highlighted
jcandiello
2 Iron

Information about VNXe Language Packs.

For customers that want to install a language pack, there are nine supported languages:

  • Chinese
  • Japanese
  • Korean
  • French
  • German
  • Italian
  • Russian
  • Spanish
  • Brazilian Portuguese

They are available for download in the "Downloads" section of the VNXe Support by Product Page

Note 1 – Customers running version 2.0.x of the VNXe Operating Environment (OE) must load the language packs of file type .bin.

Note 2 – Customers running version 2.1.x of the VNXe Operating Environment (OE) must load the language packs of file type .gpg.

Note 3 – There are no functional differences between the .bin and the .gpg language packs.

Note 4 – Language packs already installed will not be affected by upgrading the VNXe Operating Environment  (e.g. – A language pack already installed and functioning on a system running v2.0.3 of the VNXe OE , will continue to function properly if that system is upgraded to v2.1.0 of the VNXe OE)

More details can be found in the Language Pack Release Notes – https://supportbeta.emc.com/docu33539_VNXe-Language-Packs-2.1.0.14060-Release-Notes.pdf

0 Kudos