Migrate Files from a Celerra to a VNX Unified with Replicator v2

Hello everyone,

I recently had an interesting incident. I had to establish a connection between an old Celerra and a new VNX to migrate filesystems. After setting up all hardware related settings like IP addresses, Failsafe Networks and such I tried to use the Migration Wizard from the celerra. That one created the system connections correctly but when it tried to set up the datamover interconnects in ran into a HTTPS error message:
HTTP communication problem: Time skew between local and remote system may exceed 10 minutes OR nas_cel passphrase mismatch OR network issue. It set up one connection fine and the second one (from VNX to Celerra) failed.

So I started checking. Time was synchronous on all systems including the control stations. The passphrases were correct and network was working fine. After trying a lot of "from scratch" attempts I ran into an error description that said, that the local nasadmin user has to have the same user ID on both systems. So checked that one, created a complete new user with the necessary rights and tried to set up the connection now. Interesting now was, that it failed to establish the connection from the celerra to the VNX but created the other one that failed in the first attempt.

After a lot of tries I then used the CLI commands to set up the connections. The system connection was already created so I just set up the datamover interconnects and voila: Both interconnects created successfully. Short sidenote here: ALWAYS use the IP address, not the interface name - with the name, the creation of the replications will always fail!!!

I was able to create the replications from that point and everything worked completely smooth.

After all that hassle I then switched back to the GUI and encountered error messages on every setup page: datamover interconnect, system connection and even replication setup. But it worked. I even could set up bandwidth schedules via the GUI but when I tried to check the interconnects, you see a whole lot of error messages from wrong interfaces, network connection errors and such...


Anyone who encountered that behaviour as well??? Just in case, that anyone has that topic and desperately seeks to get past the necissity using the CLI 🙂
Don´t!!! It´s actually pretty simple using the nas_cel commands. I will try to post the commands to use later here.