thrice1
Not applicable

Problem connecting to spa

hi all,

good day,

I have a vnx520 managing through unisphere, i've been having some problem connecting to SP A but i can connect successfully to SP B. from SP B I can access the system and view the logs of SP A. Event log for SPA is getting filled up with these warnings.

0x7237

A virtual port has no gateway specified. Connectivity will be limited to subnet traffic. The list of port IDs with no gateway follows: (a0v0 a1v0 b0v0 b1v0).

0x7236

A MirrorView port on a subnet has no counterpart on on the peer SP. Performance may not be optimal or may be disrupted. The list of mismatched subnets per MV port ID follows: (SPA a0v0 192.168.130.0) (SPB b0v0 192.168.131.0).

could this be the cause of my issue with SPA?

all connections and hardware looks good. pings to SPA fails from anywhere, i also tried pinging spa from spb but still no avail.

any ideas on this will be much appreciated.

thanks,

Labels (2)
0 Kudos
3 Replies
m_makadmeh
3 Silver

Re: Problem connecting to spa

Hello,

Please make sure that the IP gateway is properly configured on SPA using naviseccli commands (you can compare the result with SPB output):

naviseccli -h <current SPA_IP> networkadmin -get

if the GW on SPA is not configured or incorrect, you can set it using the following command:

naviseccli -h <current SPA_IP> networkadmin -set -gateway <GW_IP_Address>

Good Luck

0 Kudos
Dani_V1
2 Bronze

Re: Problem connecting to spa

Hi thrice,

I have the same problem. Did you resolve this issue?

thanks in advance

0 Kudos
kelleg
5 Rhenium

Re: Problem connecting to spa

That's a 2 year old thread, you may not get an answer. If you need help, you should probably open a new discussion, but you'll need to provide detailed information about what the problem is, if there are any fault lights on the array, have you checked the connections from the SP to the switch, is the switch port for the SP configured for auto/auto.

glen

0 Kudos