dynamox
6 Thallium

Re: RELICATION FAILED

server_ifconfig server_2 -all |  grep 192.168.254.236  -B2

0 Kudos
Srik1920
2 Iron

Re: RELICATION FAILED

[nasadmin@NSG2 ~]$ server_ifconfig server_2 -all |  grep 192.168.254.236  -B2

        UP, ethernet, mtu=1500, vlan=0, macaddr=0:60:16:3e:a4:2c

NSG2_repl protocol=IP device=trk0

         inet=192.168.254.236 netmask=255.255.255.240 broadcast=192.168.254.239

0 Kudos
dynamox
6 Thallium

Re: RELICATION FAILED

server_route server_2 -list

0 Kudos
Srik1920
2 Iron

Re: RELICATION FAILED

[nasadmin@NSG2 ~]$ server_route server_2 -list

server_2 :

default 192.168.254.225 0.0.0.0 int01

net 192.168.254.224 192.168.254.235 255.255.255.240 int01

net 128.221.253.0 128.221.253.2 255.255.255.0 el31

net 128.221.252.0 128.221.252.2 255.255.255.0 el30

host 127.0.0.1 127.0.0.1 255.255.255.255 loop

0 Kudos
Srik1920
2 Iron

Re: RELICATION FAILED

Hi,

dynamox,can u please suggest anything regarding this

0 Kudos
dynamox
6 Thallium

Re: RELICATION FAILED

from the target array you can ping the source ok ?

0 Kudos
Highlighted
christopher_ime
4 Beryllium

Re: RELICATION FAILED

Firstly, I'll assume by now you have opened up a ticket with support.  However, in the meantime, here are a few thoughts.

1) Was this working before and recently started to fail?  Or are you setting it up for the first time?

2) Did you recently modify any of the IP's: data mover interfaces and/or CS mgmt IP's?


Srik1920 wrote:

Message_ID=13160415819: Unable to connect to destination interface via DIC service.

3) nas_message -i 13160415819

You will get several suggestions to include pinging between designated replication interfaces as you have already done

4) server_http server_# -info

Verify the following:

Active : True

5) nas_cel -interconnect -info NSG2_VNXVG2

a) Compare source_interfaces and destination_interfaces with what you expect (did you recently modify IP's?)

b) Review any more details under status

Confirm Control Station (CNS) relationship which also affects interconnect communication:

6) nas_cel -list

Review and verify IP's are correct (did you recently modify CS IP's?)

7) In Unisphere confirm shared passphrase on source and destination are typed in correctly

😎 Verify that Control Stations are within 10 minutes as required by Replicator

a) On Control Stations run command: date

b) While you are at it, confirm datamover time between peers: server_date server_#

Srik1920
2 Iron

Re: RELICATION FAILED

ya..dynamox ..we are able to ping from remote also

0 Kudos
Srik1920
2 Iron

Re: RELICATION FAILED

Hi christopher,

Thanks for your reply.What you said is correct.After giving

nas_message -i 13160415819.we got message to verify this command

server_http server_# -info.after that we noticed port 5080 is showing

Active=false.We asked network team to open the port.Afer that replication is working fine and it is validating.But problem is still 5080 port is showing Active=false.can u please help me on this


0 Kudos