VNX

Last reply by 06-01-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
1228

SPS replacement VNX 5300

After replacing the SPS on the VNX 5300, the present status appears but the failed symbol continues and the leds remain orange, should I redo the SPS change or is there another way around?

Ladislau F.G. Neto
Replies (6)
1217

Hello Beremiz,

In most cases when you replace an SPS, it will start a battery test which can show the system as still faulted.  I would check your logs to confirm that a battery test was not run by the system.  If a test was not started and completed then you will need to look at the back of the SPS to ensure that it is green with no errors.


DELL-Sam L
Social Media Support Enterprise
#IWork4Dell

1117

After replacing the battery, the problem persists as shown in the images, including already reviewing the cables and replacing the cable that connects the battery to the SP.

 

 

 

 

 

Ladislau F.G. Neto
1104

Hello Ladislau F.G. Neto,

Has the battery test run on your system since you replaced the battery?  If you look at your SPS is the error light lit or is it dark?


DELL-Sam L
Social Media Support Enterprise
#IWork4Dell

987

Hello  Everybody,

I did the battery test and it looks good, I just don't see the continuity of the error, I changed the battery and the cable and still nothing.

The SPS light that appears to have problems is on and green, but when I enter USM I see the same fault alert as SPS A

Best Regards

Ladislau F.G.Neto

Ladislau F.G. Neto
980

Hello Ladislau F.G. Neto,

Have you tried to restart unisphere management server?  Here is a link to a guide that explains how to restart the server. https://dell.to/2TMDmkw


DELL-Sam L
Social Media Support Enterprise
#IWork4Dell

2 Bronze
2 Bronze
585

Issue is from Dirty Cache you need to verify and make sure the connectivity have redundancy multi-path and reboot the SPS one by one then it will be disappear

 

Thanks

Latest Solutions
Top Contributor