3 Argentum

Sancopy session failed due to Lun tresspass

hi all.

I am migrating around 150 Luns to VNX from NS80 . The Initial copy is complete , i am running the incremental, however , i notice Lun ownership changed for ~20 Luns . What needs to be done ? Can i simply change the LUN ownership to defualt ?

thanks!

0 Kudos
6 Replies
7 Thorium

Re: Sancopy session failed due to Lun tresspass

you may not be able to run incremental until you trespass them back, to the SP where SanCopy session was created.

0 Kudos
3 Argentum

Re: Sancopy session failed due to Lun tresspass

/nas/sbin/navicli -h SPB -np sancopy -start -name "host1-LU71_LU87"

Error: sancopy command failed

Error returned from Agent

The operation failed because the source LU is owned by one SP and the copy session by the other.Please ensure that the source LU and the SAN Copy session are owned by the same SP and try the operation again. (0x712a804e)

so i need to tresspass all the luns back to default . Can I do it vial CLI ?

0 Kudos
7 Thorium

Re: Sancopy session failed due to Lun tresspass

you can trespass them all to their default SP but that does not mean that's where they were when you created the session.

naviseccli -h SPA trespass mine

naviseccli -h SPB trespass mine

0 Kudos
3 Argentum

Re: Sancopy session failed due to Lun tresspass

Again ,Thanks Dynamox  for all the help !!

0 Kudos
3 Argentum

Re: Sancopy session failed due to Lun tresspass

sorry figured it out. Customer did serveral changes in Source Lun ownership/

used /nas/sbin/navicli -h <sp> sancopy -transfer -name <sessionname> to change the state . where <sp> is the SP i want to move the session to.

0 Kudos
6 Indium

Re: Sancopy session failed due to Lun tresspass

You might be interested in this "Ask the Expert" discussion that's live right now! And next Wednesday there will be a live Tweet Chat as well during 2 hours! If you really want to know everything about replication on VNX, be there!!!

https://community.emc.com/message/676238#676238

0 Kudos