Highlighted
koen_vinck
1 Copper

VNX 5300 Block

I cannot active Fastcache enablers on VNX5300 Block

0 Kudos
11 Replies
rupal1
2 Iron

Re: VNX 5300 Block

Moving the discussion to the VNX group for it to be looked upon faster and quicker.

0 Kudos
rupal1
2 Iron

Re: VNX 5300 Block

Please elaborate the Quetion here.

Have you installed the enabler and you cannot see it as active. Or you are having issues in installing the same.

Thanks

Rupal Rajwar

0 Kudos
kvinck
1 Copper

Re: VNX 5300 Block

I have the same problem on 2 newly installed VNX5300 Block only running on OE 05.31.000.5.720.

I cannot install the enabler? When selecting the enablers deliverd and ordered with the VNX the software seems to be incompatible???

0 Kudos
rupal1
2 Iron

Re: VNX 5300 Block

This version is the latest and should not have any issues in installing the enablers.

Here i am assuming that you should have the USM already installed if not, here is a note for you.: To enable FAST Cache functionality on a storage system, use the Unisphere Service Manager (USM) to install the FAST Cache enabler. You can download the USM from the EMC Online Support website.

EMC FAST Cache is compatible with the following minimum revisions

of EMC Unisphere management software:

Unisphere 1.0.0

Navisphere CLI 7.31.0.x.x

Please confirm that you have the above min prerequisties.

Thanks

Rupal Rajwar

0 Kudos
kvinck
1 Copper

Re: VNX 5300 Block

Hello Rupal,

I'm using USM ver 1.1.32.1.0042.

I get the message :

List of packages not installable because they are not supported on this storage system model:

-Thinprovisioning

-FASTcashe

-Compression

What could be the reason, Can Iinstall the enablers via CLI

0 Kudos
rupal1
2 Iron

Re: VNX 5300 Block

Please confirm the Navisphere Cli version too. Also would like to know the list of enablers that are currently installed.

Thanks

0 Kudos
kvinck
1 Copper

Re: VNX 5300 Block

The only enabler that I was able to install was SANCopy

0 Kudos
vipinvk
3 Argentium

Re: VNX 5300 Block

Hi,

    You have to install block enabler before installing these enablers .Please refer primus solution emc269602.

0 Kudos
rupal1
2 Iron

Re: VNX 5300 Block

I would like to see the screenshot of the software tab in the Properties window. So that we can see if you have Block enabler pre-installed.

0 Kudos