Highlighted
encry
1 Nickel

VNX5100: SPA blinking amber rapidly while SPB blinking blue rapidly

Hello! i've just recieved this SAN i found that there were some config on it, and i decided it would be a good idea to factory reset it/reimage it.

After letting it sit for around 2-3 hours reimaging the system, i decided to reboot it.

When rebooting it, both SPA and SPB start blinking amber (normal) but then, SPB continues to boot (changes color to blue while flashing), but SPA is stuck in the amber fast blinking...

after letting them run for about 3 hours, there is no change. SPB blinks fast blue and SPA blinks fast amber.

I don't have any support contract as this is for homelab-testing.

If anyone is still active when it comes to these discussions, any help would be appreciated!!

Labels (1)
0 Kudos
4 Replies
rilery663
1 Copper

Re: VNX5100: SPA blinking amber rapidly while SPB blinking blue rapidly

When rebooting it, both SPA and SPB start blinking amber (normal) but then, SPBcontinues to boot (changes color to blue while flashing), but SPA is stuck in the amber fast blinking... after letting them run for about 3 hours, there is no change. FaceTime App

0 Kudos
encry
1 Nickel

Re: VNX5100: SPA blinking amber rapidly while SPB blinking blue rapidly

Just a heads up: The reason i rebooted the system after the 2-3 hours, was because i kept getting a "navi error access denied" in my browser when trying to access the the unisphere web client.

0 Kudos
kelleg
5 Rhenium

Re: VNX5100: SPA blinking amber rapidly while SPB blinking blue rapidly

This is the meaning of th blink codes - if you're not booting up completely, you will not be able to access the array is Unisphere.

SP Fault LED Blink Rates for VNX2/VNX/CX4 (KB74312)

Type “speclcli –getLEDStatus” from a command prompt to see the current LED status.

Blink Rate

Color

Interpretation

¼ Hz

Amber

BIOS

1 Hz

Amber

POST

4 Hz

Amber

OS boot phase – Windows may or may not have started yet.

¼ Hz

Blue

OS booted. SP likely pingable and may be accessible via EMC Remote.

1 Hz

Blue

Flare (MCx for VNX2)driver start in progress

4 Hz

Blue

Flare driver started

Off

SP booted successfully, ready for IO

2 Hz

Amber

NMI button pressed

1 – 3 – 3 - 1

Amber

Bad DIMM detected (or Bad DIMM slot on the CPU Module).

On (solid)

Amber

Flare has turned on the fault light due to a hardware issue.

On (solid)

Blue

SP has booted in Degraded Mode.

You may need to contact Dell EMC Support.

glen

faceti13
1 Copper

Re: VNX5100: SPA blinking amber rapidly while SPB blinking b

The reason i rebooted the system after the 2-3 hours, was because i kept getting a "navi error access denied" in my browser when trying to access facetime app for android
the the unisphere web client.

 

0 Kudos