VNX

Last reply by 02-01-2021 Unsolved
Start a Discussion
2 Bronze
2 Bronze

VNXe 3100 - Problem with vmWare 6.7

Dear Community,

 

we have a VNXe 3100 in use (firmware version 2.4.2).

 

I updated our vCenter and ESXi hosts from 6.0 U3 to 6.7 U1.

 

However, EMC can no longer connect to the vCenter and the hosts. With version 6.0 it still worked. The existing iSCSI connections still work, but I can't add any more. According to VMWARE Support Matrix the VNXe 3100 is supported with firmware 2.4.x and ESXi 6.7 U1 (iSCSI).

 

Do I need to update to the latest firmware version 2.4.4? Is this a known issue and can someone help me?



Thank you very much!

Replies (9)
2 Bronze
2 Bronze

Hi, Did you solved the problem? I have a VNXe 3150 (2.4.4.22638) and cannot connect to vcenter 6.7 U1 either.
2 Bronze
2 Bronze

Same issue here,

did you find a solution/workaround ?

Thanks

Hello Sanvalerius,

What is your Current OE on your VNX3100?


DELL-Sam L
Social Media Support Enterprise
#IWork4Dell

Hello,

I was running v2.4.4.22638, I just updated yesterday to 2.4.5.23339 but still have the issue, I'm unable to "connect" to my vCenter 6.7, and tried as well to add directly ESX's and it won't connect as well.

ESX's are running latest vSphere 6.7.0, 17167734, and vCenter is 6.7.0.46000

Best Regards

Hello Sanvalerius,

VMware6.7 is not showing as supported on the support matrix for VNX3100.  The latest version that is showing as supported is VMware ESXi 6.5 (vSphere6.5).  Here is a link to the support matrix.

https://dell.to/3qViwdC


DELL-Sam L
Social Media Support Enterprise
#IWork4Dell

I understand that in terms of official support it is not officially supported. 

From what I have read it seems it is due to TLS versions mismatch as since vCenter 6.7 by default only TLS 1.2 is enabled.  So I can try to temporaily re-enable TLS 1.1 (1.0?) on vCenter side, or better wondering if it is possible to ennable TLS 1.2 on VNXe3100 side ?

Best Regards

Hello Sanvalerius,

Here is a link that maybe of assistance. https://dell.to/3cx2QJB


DELL-Sam L
Social Media Support Enterprise
#IWork4Dell

Thanks that could be useful, but I see "only supported on the code Version 3.1.10.9946299 and above"

When I go to downloads for vnxe3100 I only see 2.4.5.23339 as latest available, Is there a >3.1.10 available for vnxe3100 ? If so could I get a link to download it ?

Thanks in advance

Stephane

Hello Sanvalerius,

There is not a code version for VNXe3100.  Code Version 3.1.10.9946299 is a VNXe2 system, your VNX3100 is a VNXe1 system.


DELL-Sam L
Social Media Support Enterprise
#IWork4Dell

Top Contributor
Latest Solutions