rightware_itadm
Not applicable

VNXe 3150 management interface not responding after software upgrade

We tried to make a software upgrade to the device VNXe 3150. The VNXe hosts all the datastores of our VMWare environment, so it's really critical device.

When upgrading the software something failed. No errors were printed on the screen. Just in the middle of the upgrade process the connection to the management site / interface was lost and management interface can't be contacted anymore. Now we can't get connection to the management interface of the VNXe. Ports seems to be up (switch says it's active and lights are blinking) but nothing is responding. Also serial port is not responding. The VNXe device still runs normally and storage is working but we can't access the device or to manage it. We have tried SP A and SP B. We have tried also the EMC connection utility but it can't find any devices. How can this be?

How can we reset the management interface? Rebooting the whole device is out of the question at this point, so there must be some other work around for this.

-Ville

Labels (1)
0 Kudos
2 Replies
CssuIT
Not applicable

Re: VNXe 3150 management interface not responding after software upgrade

Did you ever find a solution to this problem?  We are having the same issue.  Thanks!

0 Kudos
Rainer_EMC
6 Indium

Re: VNXe 3150 management interface not responding after software upgrade

I would suggest to open a service request or use the customer service live chat on support.emc.com

0 Kudos