Highlighted
Martin-G
1 Copper

VNXe Connection Utility for Windows needs to support Java 8

EMC,

   It appears the VNXe Connection Utility requires Java version 7, and does not support version 8.  Please update it at your earliest convenience, as Java 7 is obsolete as of April 2015.  Thank in advance!

Martin

Labels (2)
Reply
2 Replies
Highlighted
Rainer_EMC
5 Osmium

Re: VNXe Connection Utility for Windows needs to support Java 8

Hi Martin,

I dont think just mentioning on a forum will effect much – I suggest to either work through customer service or your local sales team.

Rainer

Reply
Highlighted
sunilkumaremc
2 Bronze

Re: VNXe Connection Utility for Windows needs to support Java 8

Hi Martin,

Yes you are right, connection utility says that works best with the latest Java version 8, still have issues on that. Installing java 7 works like a champ.

Reply