Highlighted
Not applicable

VNXe3100 and Windows 2008 R2 cluster services - issues with SP fail-over

Hello,

Some time ago we purchased a VNXe3100 to support an isolated environment running Windows 2008 R2. We have two pairs of hosts running cluster services and supporting SQL 2008 R2.We have a few iSCSI LUNS created for both cluster pairs and evenly distributed between both SP's. We followed the EMC installation documentation specific to the VNXe and Windows 2008 R2, including the registry modification for the "MaxRequestHoldTime" which I just verified is under the CurrentControlSet and has the decimal value of 600. We are using Microsoft's iSCSI driver and the integrated Windows MPIO.

Each server has two NIC's configured for iSCSI with each connected to a separate switch on a separate subnet.Each SP has a single connection to each switch. We verified Jumbo frames is enabled on all devices and interfaces, all IP's can be ping'd on their respective subnets. Each host has two paths to each SP and we verified connectivity in the iSCSI interface.

Whenever we experience an SP fail-over, both active cluster hosts will immediately lose connection to all LUNs on the failing SP,They will never reconnect to these LUNs, even after the failed SP is back online unless I perform a full reboot of each host.

Has anyone else experienced this issue? Or have any ideas as to a cause?

Thanks!

EB

0 Kudos
3 Replies
Not applicable

Re: VNXe3100 and Windows 2008 R2 cluster services - issues with SP fail-over

We have the same issue for long time without clear answer from EMC. Already in investigation process for more than  half a year.

0 Kudos
Highlighted
3 Argentum

Re: VNXe3100 and Windows 2008 R2 cluster services - issues with SP fail-over

I recommend you open a Service Request with EMC and quote Internal KB article 83766

0 Kudos
Highlighted
Not applicable

Re: VNXe3100 and Windows 2008 R2 cluster services - issues with SP fail-over

Dear SamClaret<https://community.emc.com/people/SamClaret?et=watches.email.thread>

,

Thanks for your quick replay. We opened SR long time ago. Despite we have

Premium support, we are not able to solve it....

I‘ll ask EMC support people if it is aplicable in our case.

Pagarbiai/Kind regards

Arūnas Stankevičius

From: SamClaret

Sent: Monday, September 30, 2013 6:23 PM

To: Arunas

Subject: Re: - VNXe3100 and Windows 2008 R2 cluster

services - issues with SP fail-over

ECN <https://community.emc.com/?et=watches.email.thread>

VNXe3100 and Windows 2008 R2 cluster services - issues with SP fail-over

reply from SamClaret<https://community.emc.com/people/SamClaret?et=watches.email.thread>in

VNXe Support Forum - View the full

discussion<https://community.emc.com/message/764083?et=watches.email.thread#764083>

0 Kudos