Highlighted
Anonymous
Not applicable

Windows 2008 R2 Support on VNX

Jump to solution

Customer is getting ready to raise their Active Directory Forest functional level to 2008 R2 from 2008. Before doing this, they would like to be sure there are no reported issues when changing to the Windows 2008 R2 Forest Functional Level, and that the VNX 5400 Unified and VNX 5600 Unified at 8.1.2-51 File OE level are fully compatible with this AD Forest Level.

Any forthcoming Documentation clarifying this for either of their 2 arrays would be welcome.  No business impact right now. Customer just needs to verify before we proceed.

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
6 Indium

Re: Windows 2008 R2 Support on VNX

Jump to solution

Hi,

Your VNX OE 8.1.51 is about two years old now.

I would suggest to upgrade – or at least go through all the issues fixed listed in newer code’s release notes and evaluate the potential impact.

Rainer

View solution in original post

0 Kudos
1 Reply
Highlighted
6 Indium

Re: Windows 2008 R2 Support on VNX

Jump to solution

Hi,

Your VNX OE 8.1.51 is about two years old now.

I would suggest to upgrade – or at least go through all the issues fixed listed in newer code’s release notes and evaluate the potential impact.

Rainer

View solution in original post

0 Kudos