Highlighted
omidparse
1 Copper

replacing I/O module and have fault

hi

i have VNX 5200 with 2 16G I/O module. before the turning on the storage and initializing that i replacing the 16G  I/O module with 8G I/O Module and turning on the storage and initialize that. but i have fault on i/O modules.with this description "the SP expected for 16G I/O module." after that i cant do any thing on my device such as adding licenses ,....

i test the 8G I/O modules on another vnx  device and they work without any problem. i try with USM to installing I/O module again but that's not work and the I/O modules are still on orange LED and fault status.

do you have any idea about my situation?

Labels (1)
0 Kudos
2 Replies
umichklewis
4 Tellurium

Re: replacing I/O module and have fault

Yes - you cannot simply swap one I/O module for another.  You need to use USM to run the appropriate array procedure for the swap.  You can also find documentation by going to mydocs.emc.com/vnx and create the procedure with the appropriate steps.

Let us know if that helps!

Karl

omidparse
1 Copper

Re: replacing I/O module and have fault

tanx for answer
but i try with USM to installing I/O module again but that's not work and the I/O modules are still on orange LED and fault status.

i think the oe of my device work only with 16G I\O Module and i think that oe should change with another that support 8G I\O Module.


am i right?

if i right i need the re-image procedure for vnx 5200 block
note: i dont have any support and im not partner.
what can i do? what i need?

0 Kudos