How to configure UNITY for VIAS/AMP

Jump to solution

Hi,

I try to find a step by step procedure in order integrate UNITY under VPLEX AMP/VIAS but found nothing.

I have done it several time for VNX with the help of White Paper but doesn't work for unity.

Any tips will be useful

Found the solution

Unity is the SMI Provider / Needs to set Port in 5989 instead of 5988 [default in the GUI] / Must activate SSL

I think that VPLEX documentation in not up to date regarding this point....

Message was edited by: Julien_LECORRE

Tags (1)
1 Solution

Accepted Solutions
ankur.patel
2 Iron

Re: How to configure UNITY for VIAS/AMP

Jump to solution

I didn't look in any document, but its a little different for unity. The AMP service is built into Unity

ScreenHunter_35 Mar. 16 10.14.jpg

7 Replies
ankur.patel
2 Iron

Re: How to configure UNITY for VIAS/AMP

Jump to solution

I didn't look in any document, but its a little different for unity. The AMP service is built into Unity

ScreenHunter_35 Mar. 16 10.14.jpg

Highlighted

Re: How to configure UNITY for VIAS/AMP

Jump to solution

Thanks. Have found it by myself but your explanation is more clear

0 Kudos
pochoetb
1 Copper

Re: How to configure UNITY for VIAS/AMP

Jump to solution

Thanks I Can register but.. when I select the array I trie to look the Pool and they dont come back with any info...is like we dont have any pool, how can resolve this.

0 Kudos
SteveK821
2 Iron

Re: How to configure UNITY for VIAS/AMP

Jump to solution

@pochoetb: What version of VPLEX code are you running? Anything below 6.0 will not display info for Unity properly. I had the same problem myself.

0 Kudos
taoqin
1 Copper

Re: How to configure UNITY for VIAS/AMP

Jump to solution

Do you have get solution for this pool issue?we also cannot see the unity pool info by register using AMP

vplex vs6 version:6.0.1.04.00.09

unity 4.2.1.9535982

0 Kudos
SteveK821
2 Iron

Re: How to configure UNITY for VIAS/AMP

Jump to solution

Have you tried to restart the management service on VPLEX?

(Log out of GUI first)

Open SSH session to Management server, log in as service, but don't start VPLEXCLI. Instead, run:

sudo /etc/init.d/VPlexManagementConsole restart

Then wait a couple of minutes. If you have a metro cluster, then do this on both Clusters.

Try deleting the AMP and re-adding it. Use the settings in the screenshot above.

0 Kudos
taoqin
1 Copper

Re: How to configure UNITY for VIAS/AMP

Jump to solution

We try to restart the VPlexManagementConsole, and now it seems work, we can see the unity pool info.

thanks for your help.

0 Kudos