Highlighted
jpveen
2 Iron

VPLEX VIAS requirements

Jump to solution

The VPLEX VIAS whitepaper describes the VIAS requirements. See attached table.

Strange is that the SMI-S Provider column seems nog not display a SMI-S version at all, but a VMAX Enginuity releasenumber there...

What is the correct SMI-S provider version required for a VMAX3 environemnt running code 5977.952.892 for use as VIAS AMP?

Thanks for your suggestions!

VIAS-reqs.jpg

Tags (3)
0 Kudos
1 Solution

Accepted Solutions
SteveK821
2 Iron

Re: VPLEX VIAS requirements

Jump to solution

From the VPLEX ESSM:

"VIAS feature support for VMAX requires SMI-S and Solutions Enabler versions as per the VMAX ESSM"

Release Notes for VPLEX say for VMAX3 that you need a minimum of

Hypermax 5977.691.684

Provider V8.0.3.0

SE V8.0-2004 2.0

Use the SMI-S / SE Version appropriate to your VMAX code.

0 Kudos
1 Reply
SteveK821
2 Iron

Re: VPLEX VIAS requirements

Jump to solution

From the VPLEX ESSM:

"VIAS feature support for VMAX requires SMI-S and Solutions Enabler versions as per the VMAX ESSM"

Release Notes for VPLEX say for VMAX3 that you need a minimum of

Hypermax 5977.691.684

Provider V8.0.3.0

SE V8.0-2004 2.0

Use the SMI-S / SE Version appropriate to your VMAX code.

0 Kudos