Highlighted
ddeepak
1 Nickel

vplex secondary volume utilized at100%

Jump to solution

Hi All,


We have a A+A setup across vplex. When we checked the distributed volumes configured on VPLEX, we found that no matter the secondary volume configured on which storage, all the secondary volume’s utilized as 100% even the primary volumes hardly reached 100%.


Is this common behavior or is it because of some parameters configured anywhere.?


Labels (1)
Tags (1)
1 Solution

Accepted Solutions
SathyaPrakash1
1 Nickel

Re: vplex secondary volume utilized at100%

Jump to solution

I believe you are talking about the capacity of the thin luns. You will need to make sure that both the volumes were claimed as thin and thin rebuild enabled. if either of these two parameters is not set. it will populate the entire capacity of the volume with zeros. This will happen to the side which is getting rebuilt.

0 Kudos
3 Replies
darrenVCE
1 Nickel

Re: vplex secondary volume utilized at100%

Jump to solution

So this is a VPLEX Metro configuration ?  What is the backend storage on each site ? Where are you viewing the lun utilization information from ? Are both backend arrays configured the same or is there additional workload running on 1 array for local workload for example ?

0 Kudos
SathyaPrakash1
1 Nickel

Re: vplex secondary volume utilized at100%

Jump to solution

I believe you are talking about the capacity of the thin luns. You will need to make sure that both the volumes were claimed as thin and thin rebuild enabled. if either of these two parameters is not set. it will populate the entire capacity of the volume with zeros. This will happen to the side which is getting rebuilt.

0 Kudos
ddeepak
1 Nickel

Re: vplex secondary volume utilized at100%

Jump to solution

Thank you, it was issue. we are resolving it now..

Sorry the delayed response.

0 Kudos