Stooartbaby
2 Iron

ESX3.5i - install issue on VMs

Hi Guys,

I have over 100 VMs running on Dell 6850 servers.... recently we upgraded from 3.5 to 3.5i.... I went to install the OpenManage client onto an VM which existed prior to the upgrade and the OpenManage prerequisites check said that it was not a supported server and would not proceed. I have tried this now on mutiple machine with the same result.

What is the correct version on the OM client that can be installed on a win2003 sp2 VM in a 3.5i environment please?

Does anyone else have this issue?

Thanks,
Stuart.
0 Kudos
7 Replies
virtualTodd
2 Iron

RE: ESX3.5i - install issue on VMs

The embedded version of ESX - 3.5i - does not support the installation of OpenManage Server Administrator (the OpenManage client). Virtual Center provides some monitoring capability of supported Dell servers when they are running ESX 3.5i. Here is a list of Dell servers supported for ESX 3.5 and 3.5i (currently only the R805 is supported for ESX 3.5i) http://www.dell.com/downloads/global/solutions/vmware_software_compatibility_matrix.pdf

On ESX classic (not embedded) the Linux version of OpenManage Server administrator is installed on the ESX service console. There is no need to install OpenManage Server Administrator in a VM becuase OMSA is used to monitor / manage the hardware.

This other thread on delltechcenter has some additional info: http://www.delltechcenter.com/thread/1432626/OpenManage+on+ESX+3i+3.5/post/9668818/OpenManage+on+ESX...

Thanks,
Todd
0 Kudos
Stooartbaby
2 Iron

RE: ESX3.5i - install issue on VMs

Ooops.... I made a mistake sorry.... I just confirmed with the ESX guys that we use 3.5 with Update 1, not 3.5i... the recent work was related to re-installing ESX 3.5 with Update 1 on all our 6850 servers.

The main reason i have the client installed on the VMs is due to the easy diskspace monitoring/alerts... I also have the client installed on all the ESX 6850s to monitor hardware and privde alters for VM heatbeat loss, moves etc etc...

Is 3.5 with update 1 a support platform to OM 5.4?

Thanks,
Stuart.
0 Kudos

RE: ESX3.5i - install issue on VMs

Yes, OM 5.4 is updated in 3.5 update 1 (service console). We will soon update this guide: http://www.dell.com/downloads/global/solutions/installing_dell_openmanage_on_esx.pdf

Bala.
0 Kudos
Stooartbaby
2 Iron

RE: ESX3.5i - install issue on VMs

Sorry, i don't understand... are you saying that ...

5.4 will work on 3.5 update1 right now
or..
5.4 is being updated and a new release will soon enable 5.4 to be installed on 3.5 update1...

The issue I have is with the VMs which show as invalid systems... not the actual ESX server (I have 4 working fine right now)...

Thanks,
Stuart.
0 Kudos

RE: ESX3.5i - install issue on VMs

5.4 will work on 3.5 update1 right now.

OM was never supported on virtual machines. can you let us know why you need OM on VMs?
0 Kudos
Highlighted

RE: ESX3.5i - install issue on VMs

I saw your post on VMware forums: http://communities.vmware.com/message/950977. I dont know what changed in Update 1. let me check...


0 Kudos

RE: ESX3.5i - install issue on VMs

I did some research and unfortunately could not find anything related to this 😞

OM agents was never supported on VMs and I am really surprised that it worked for you before. Anyway, this is a good feedback and I will if we can incorporate storage space monitoring in the future releases.
0 Kudos