Highlighted
Not applicable

Issue with OpenManage Integration for vCenter - OMSA Status: Update Required

Jump to solution

Hi,

We have an issue with configuring OpenManage Integration on a vSphere 5.5 U2 Cluster. We deployed OMI for vCenter appliance v 2.3.0 build 290, and we have manually installed OMSA VIB v7.4.0.2 on our 5.5. U2 ESXi hosts.

 

The issue we are facing is vSphere host compliance - when we start the "Fix Non-Compliant vSphere Host" wizard it displays the correct version of  OMSA - 7.4.0.2 but OMSA Status is "Update Required".

Whe we test the connection to hosts using "Test Connection Profile", it hangs at 0% and will never finish.

Also on the OpenManage Integration tab in vSphere Client "Frimware" option is grayed out.

Please advise how can we make this work?

Regards

Milan

 

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Moderator
Moderator

RE: Issue with OpenManage Integration for vCenter - OMSA Status: Update Required

Jump to solution

Okay, I did some more digging and found that ESXI 5.5 U1 and U2 are not supported by OMSA at this time.

ftp://ftp.dell.com/Manuals/all-products/esuprt_software/esuprt_virt_solutions/dell-mgmt-plugin-for-v...

ESXi 5.5 U1 and U2 are only supported for OMIVV on 12th and 13th generation servers that are capable of out-of-band management and do not require OMSA to be installed on the host system. We are planning to add a supported version of OMSA at a later date.

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

View solution in original post

0 Kudos
4 Replies
Highlighted
Moderator
Moderator

RE: Issue with OpenManage Integration for vCenter - OMSA Status: Update Required

Jump to solution

Hello Milan

Did you restart the hosts after installing OMSA? After you install OMSA it will partially function, but a restart is required for full functionality.

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

0 Kudos
Highlighted
Not applicable

RE: Issue with OpenManage Integration for vCenter - OMSA Status: Update Required

Jump to solution

Thanks for your reply Daniel!

Yes, actually I think I used some instructions that you have posted in a forum thread, it has youtube video explaining how to install OMSA VIB on ESXi. I used the command:

esxcli software install vib the_name_of_OMSA_vib.zip

After the successful installation, it prompts the user to reboot the host. I rebooted ESXi hosts several times, but this did not help. It still shows OMSA Status - Update Required in compliance view.

I forgot to mention in my first post, that our ESXi hosts in this particular cluster are M600 blades.

0 Kudos
Highlighted
Moderator
Moderator

RE: Issue with OpenManage Integration for vCenter - OMSA Status: Update Required

Jump to solution

Okay, I did some more digging and found that ESXI 5.5 U1 and U2 are not supported by OMSA at this time.

ftp://ftp.dell.com/Manuals/all-products/esuprt_software/esuprt_virt_solutions/dell-mgmt-plugin-for-v...

ESXi 5.5 U1 and U2 are only supported for OMIVV on 12th and 13th generation servers that are capable of out-of-band management and do not require OMSA to be installed on the host system. We are planning to add a supported version of OMSA at a later date.

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

View solution in original post

0 Kudos
Highlighted
Not applicable

RE: Issue with OpenManage Integration for vCenter - OMSA Status: Update Required

Jump to solution

Thanks Daniel for the resolution!

Although not the one that we hoped for, it is good to have some solid reasons why our configuration will not work until a new version of OMSA comes out.

Thank you.

0 Kudos