Highlighted
2 Iron

Why is the M600 / R600 not supported with vSphere 5.5 ?

So I was going thru the VMware HCL (Hardware Compatibility List) for vSphere 5.5 and I noticed Dell PowerEdge M600 and R600 servers are not listed - even though older models (PowerEdge 1950) are...

Is this an oversight, something still in process, or intentional?

I also checked out the compatibility of the Dell Custom vSphere 5.5 ISO and again the M600/R600 is not listed, leading me to think this is somehow intentional, though I don't know why...

Anyone?

0 Kudos
Reply
1 Reply
Highlighted
2 Iron

RE: Why is the M600 / R600 not supported with vSphere 5.5 ?

Just an update for anyone curious - I've been told by my Dell contacts that 2950s / 1950s were certified because of the large amount of them still deployed.

I've contacted various people at Dell and asked a similar exception / certification be made for the M600/R600s as well. I'll let you know if/when I hear anything.

Depending on how things turn out I may have 11 M600s for sale cheap 🙂

If you're running M600 / R600 servers for vSphere, I strongly encourage you to contact your Dell contacts to also ask for an exception to be made.

J

0 Kudos
Reply