cohoonma
1 Copper

how to edit MOB for registration of OpenManage Integration for vCenter Server

Jump to solution

Couple months back, I upgraded our installation of the vCenter plugin to v2, now called OpenManage Integration for vCenter Server. When doing the upgrade, we retained the old database vs. doing a brand new install. During the upgrade process, we deployed the new appliance to a new computer name.

 

All is working fine except we noticed one annoying thing. The registration of the plugin is pointing to the old server name instead of the new server name. this is validated by looking at the MOB web page at: http://vcenter server/mob then drilling down through:

Content --> Extension Manager --> extensionList["com.dell.plugin.OpenManage_Integration_for_VMware_vCenter"] --> Server --> URL String

The configuration of the appliamnce shows the correct new name of the appliance and the admin console is accessible via the new appliance name as well. The only place we see the old appliance name is in the MOB config.

we have tried removing the plugin and adding back in, but still can't change the server URL value to reflect the new appliance name. Until we can resolve this, I get around the issue by just keeping the DNS entry for the old servername in DNS.

Does someone know who to edit the MOB property for the server URL?

 

0 Kudos
1 Solution

Accepted Solutions
cohoonma
1 Copper

RE: how to edit MOB for registration of OpenManage Integration for vCenter Server

Jump to solution

I resolved the issue.

I found the following article that showed how to update the extension. I just cut and paste in my current values with the updated URL and all is now good.

 

http://kb.vmware.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&externalId=2060127&sl...

1 Reply
cohoonma
1 Copper

RE: how to edit MOB for registration of OpenManage Integration for vCenter Server

Jump to solution

I resolved the issue.

I found the following article that showed how to update the extension. I just cut and paste in my current values with the updated URL and all is now good.

 

http://kb.vmware.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&externalId=2060127&sl...