AVAST stopped running - please help

I have just noticed that AVAST has stopped running on my computer. There was no warning given but the icon just stopped appearing when I start my computer. When I go into programmes and click AVAST I get the error message "The application failed to initialize properly (0x000007b) Click OK to terminate the application." I thought I would uninstall and reinstall the programme, but I get the same error message when I try to uninstall it. I have the free home edition of AVAST and am running Windows VISTA. I don't know if it may be relevant but I have recently installed the new version of Windows Live Mail and also the Vuze file sharing programme.

When I go into control panel/security/check this computer's security settings, it says that AVAST is running - but I am sure that it isn't. I can't even scan files that are saved on my system - if I right click a file and try to run a scan I get the error message "aswQuick module has stopped working".

I've just run spybot search and destroy, and all it found was cookies. I've also run a free panda scan and deleted a couple of low risk trojan but that doesn't seem to have made any difference.

I've tried running system restore, but although it has always worked in the past, that won't work now either (I have tried 3 different restore points).

Any help in resolving this issue would be greatly appreciated.


0 Kudos
1 Reply

Re: AVAST stopped running - please help

I resolved the AVAST problem by using the avast uninstaller (http://www.avast.com/eng/avast-uninstall-utility.html). And then re-installing it.

However, I still have the problem the system restore is now working. This is a big problem for me as I use it a lot when things go wrong - as the very often seem to with Vista. Please can anyone suggest how I might get it working again?



0 Kudos