ky331
5 Iridium

Re: Home Page Hijacked

pwol,

 

you might want to reply to your HJT log submission, to tell BugBatter that you've fixed the problem.

Free Internet Security - WOT Web of Trust       Use OpenDNS       MalwareBytes Anti-Malware


Windows 7 Pro SP1 (64-bit), avast! v17 Free, MBAM3 Pro, Windows Firewall, OpenDNS Family Shield, SpywareBlaster, MVPS HOSTS file, MBAE Premium, MCShield, WinPatrol PLUS, SAS (on-demand scanner), Zemana AntiLogger Free, IE11 & Firefox (both using WOT [IE set to WARN, FF set to BLOCK]), uBlock Origin, CryptoPrevent.


[I believe computer-users who sandbox (Sandboxie) are acting prudently.]

0 Kudos
Highlighted
joe53
5 Tungsten

Re: Home Page Hijacked

@xcator:

 

Thanks also. I have added this info to my website.

_________________________________________


Dell Forum Member since 2,000


 Use OpenDNS   MalwareBytes' Anti-Malware Free


Windows 7/sp1 (64- Bit): Malwarebytes 3.x Premium, Windows Firewall, WinPatrol PLUS, Emsisoft Emergency Kit Free and HitmanPro Free (on-demand scanners), OpenDNS, MVPS Hosts file, SpywareBlaster, Pale Moon web browser, Sandboxie, CCleaner Free.


Windows 10 Pro (64- Bit): Same protection plus Windows Defender AV.


"In the future, everyone will be anonymous for 15 minutes" - Banksy

0 Kudos

Re: Home Page Hijacked

Registry entry from xcator not found in Vista H.P.32bit

IE 7.0.6001.1800

I have scanned with Malicious Software Detector and four other malicious software detectors, and virus scanners, deleted temp files, cookies, cleaned the drive, set new home pages like yahoo, etc, to no avail, although it is interesting that the only Home Page that yields this issue is the FoxnNews.com page.  It disappeared for a little while after the Microsoft Malicious Software scan.   This problem is spreading to other sites.  Perhaps reinstall IE or upgrade to IE8???  I want to know what this is about.  I want ontological news.

My home page : http//www.foxnews.com is redirected to a dell url link which has the content shown below.  The error page says it is a Google error and cites the inability to locate the url ( dell-usuk/afe ) as shown below in the copy:

<html><head><title>404 Not Found</title>
<style type="text/css">
      body {font-family: arial,sans-serif}
      div.nav {margin-top: 1ex}
      div.nav A {font-size: 10pt; font-family: arial,sans-serif}
      span.nav {font-size: 10pt; font-family: arial,sans-serif; font-weight: bold}
      div.nav A,span.big {font-size: 12pt; color: #0000cc}
      div.nav A {font-size: 10pt; color: black}
      A.l:link {color: #6f6f6f}
      </style></head>
<body text="#000000" bgcolor="#ffffff"><table border="0" cellpadding="2" cellspacing="0" width="100%"></table>
<table><tr><td rowspan="3" width="1%"><b><font face="times" color="#0039b6" size="10">G</font><font face="times" color="#c41200" size="10">o</font><font face="times" color="#f3c518" size="10">o</font><font face="times" color="#0039b6" size="10">g</font><font face="times" color="#30a72f" size="10">l</font><font face="times" color="#c41200" size="10">e</font>&nbsp;&nbsp;</b></td>
<td>&nbsp;</td></tr>
<tr><td bgcolor="#3366cc"><font face="arial,sans-serif" color="#ffffff"><b>Error</b></font></td></tr>
<tr><td>&nbsp;</td></tr></table>
<blockquote><h1>Not Found</h1>
The requested URL <code>/hws/dell-usuk/afe</code> was not found on this server.
<p></p></blockquote>
<table width="100%" cellpadding="0" cellspacing="0"><tr><td bgcolor="#3366cc"><img alt="" width="1" height="4"></td></tr></table></body></html>

0 Kudos

Re: Home Page Hijacked

I found the culprit, in my case, was an entry in Webroot prohibiting the change of Home Page in IE.  With that having been reconfigured, the problem is gone like truth in politics.

0 Kudos