Not applicable

av antispyware, blank screen upon reboot, will not open in safe mode, just goes to black screen.

I have gone six years without getting a virus on my Inspiron 1705 (I think), Av antispyware, and an antimalware program on the computer.  I had a registry program and anti virus installed.  There were many malware type pop ups, and then when trying to remove program in safe mode, the computer shut down.  I am able restart, and get to the screen where I can choose safe mode, however after selecting the windows system, nothing happens.  Black blank screen.  Is the computer toast?

I tried starting off of the operating system CD that came with the computer to no avail.  You can hear the CD running, but nothing happens. 

Also, if the computer is toast, will Dell get info off the old computer and put it on a new one if I purchase through dell?  (Like a free file recovery if I purchase a new dell?)  I need some photos, and school work from the computer.  I did not back up unforunately. 

Thanks so much for your help.

 

0 Kudos
2 Replies
7 Thorium

Re: av antispyware, blank screen upon reboot, will not open in safe mode, just goes to black screen.

Hi ibydoll,

Welcome to Dell Community. It sounds as if you have quite a problem.There are some infections that attack system files, and if the computer is rebooted before those files are replaced with clean ones, it won't work.

Also, if the computer is toast, will Dell get info off the old computer and put it on a new one if I purchase through dell?  (Like a free file recovery if I purchase a new dell?)  I need some photos, and school work from the computer.  I did not back up unforunately. 

No. It is the user's responsibility to keep good backups.

There are several options which you may have already tried:

General info describing the different types of restoring:
http://support.dell.com/support/topics/global.aspx/support/dsn/en/document?c=us&docid=58E26A65A4388E...

Factory Restore::
http://support.dell.com/support/topics/global.aspx/support/dsn/en/document?journalid=5E77A7898F236F8...

If that does not  work, probably the next move would be to take the computer to a local shop and get their opinion on how to proceed. If necessary, they have the equipment to transfer from the old hard drive.

Once you get the computer running, you might consider omitting the "registry program".  That may be part of your problem.  I don't support the use of so called "registry cleaners" because they can aggravate a situation and take steps we are many times not manually aware of.
 It is better not to resort to such programs if you don't know what is happening with the proposed fix and the registry.
Otherwise, a change to the registry can make a system unbootable by one mistake.
Here are some good discussions:
http://aumha.net/viewtopic.php?t=28099
http://www.whatthetech.com/2007/11/25/do-i-need-a-registry-cleaner/
http://billpstudios.blogspot.com/2007/04/do-i-need-registry-cleaner.html

Best of luck in getting this issue resolved. Sorry I cannot be more helpful.

 


Windows Insider MVP 2016 - Present

Microsoft MVP - Consumer Security 2006-2016

Social Media and Community Professional

0 Kudos
3 Cadmium

Re: av antispyware, blank screen upon reboot, will not open in safe mode, just goes to black screen.

What program were you removing in safe mode and why were you in safe mode to remove a program?

You may need to try Hirens boot cd or UBCD and burn an Iso to a disk and boot up with that. Have you tried last know configuration and start with command prompt option?

0 Kudos