Highlighted

PROBLEMA = Placa Nvidia 740m no Vostro 5470

Olá pessoal,

Estou com o seguinte problema: "O Windows interrompeu este dispositivo, porque ele reportou problemas. (Código 43)"

Fiz uma troca do meu HD por um SSD, e realizei a formatação para o win8 original do notebook. Acontece que fiz a atualização para o Win10, e me acontece travamentos constantes de tela, tela preta, e por vezes reinicialização do sistema. Tudo teve início após a instalação dos drivers da placa. Vi em pesquisas no fórum, sobre a atualização da BIOS, porém, agora no meu PC está a versão  A12, mais atual até o momento. 

Alguém pode me ajudar?

4 RESPOSTAS
Moderador
Moderador

RE: PROBLEMA = Placa Nvidia 740m no Vostro 5470

Oi, Alex.

Com o Windows 8 ocorre o problema?

  Ananda S
 Fórum Moderator
 Client ProSupport e Enterprise


Chat | Twitter | Facebook | 0800 970 3355


Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 


Clique em Aceitar como solução aqui em baixo caso esta postagem tenha respondido à sua pergunta.

RE: PROBLEMA = Placa Nvidia 740m no Vostro 5470

Olá Amanda... Não tive problemas no win8...
Moderador
Moderador

RE: PROBLEMA = Placa Nvidia 740m no Vostro 5470

Entendi, Alexandre.

É possível que o driver de vídeo não seja o adequado para o equipamento. O Vostro 5470 só foi homologado para as primeiras versões do Windows 10 (builds 1507 e 1511). A partir da atualização de Aniversário, os drivers não são mais compatíveis e o Windows irá buscar drivers genéricos para o sistema.

  Ananda S
 Fórum Moderator
 Client ProSupport e Enterprise


Chat | Twitter | Facebook | 0800 970 3355


Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 


Clique em Aceitar como solução aqui em baixo caso esta postagem tenha respondido à sua pergunta.

protolion
Copper

RE: PROBLEMA = Placa Nvidia 740m no Vostro 5470

Não sei se o problemas seria este, pois no meu Vostro 5470 acontece mesmo erro porém uso o Windows 8.1, e já vi em diversos fórum varias pessoas com o mesmo erro, e a Dell nunca tem uma resposta para o problema, apenas fala que estamos com uma versão errada do Windows e que o driver não está correto, porém o problema é resolvido por alguns meses e sempre acaba aparecendo novamente, acredito que isto deveria ser investigado, e criado um drive novo, já que esse é o problema, ou fazer a coisa certa e ter um recall geral do notebook.