Highlighted
Gida17
Copper

Vostro 3450 não reconhece mais a placa de vídeo externa da AMD

Bom dia, já tenho esse vostro a anos e nunca deu algum problema. Mas depois de ter atualizado para o Windows 10 ele não reconhece a placa de vídeo externa da AMD, já voltei para o seven (o windows que já vinha pré-instalado) e também não reconheceu. Já atualizei a bios e todos os drives possíveis, porem ainda fica sem o reconhecimento e com isso eu tenho que usar o vídeo do processador.

5 RESPOSTAS
Moderador
Moderador

RE: Vostro 3450 não reconhece mais a placa de vídeo externa da AMD

Oi, Gida17!

Me encaminha por mensagem privada a etiqueta de serviço do teu Vostro?

  Ananda S
 Fórum Moderator
 Client ProSupport e Enterprise


Chat | Twitter | Facebook | 0800 970 3355


Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 


Clique em Aceitar como solução aqui em baixo caso esta postagem tenha respondido à sua pergunta.

Alex Hirle
Copper

RE: Vostro 3450 não reconhece mais a placa de vídeo externa da AMD

Bom dia, gostaria de saber a onde eu posso comprar placa de vídeo externa para meu notebook !? E-mail : alexhirle@gmail.com cel: 11963132843

Gida17
Copper

RE: Vostro 3450 não reconhece mais a placa de vídeo externa da AMD

Boa noite, não entendi a parte do " etiqueta de serviço do teu Vostro ". Favor explicar melhor.

Moderador
Moderador

RE: Vostro 3450 não reconhece mais a placa de vídeo externa da AMD

Oi, Gida17!

Veja aqui como localizar a etiqueta de serviço do seu equipamento:

  Ananda S
 Fórum Moderator
 Client ProSupport e Enterprise


Chat | Twitter | Facebook | 0800 970 3355


Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 


Clique em Aceitar como solução aqui em baixo caso esta postagem tenha respondido à sua pergunta.

Joao Campos
Copper

RE: Vostro 3450 não reconhece mais a placa de vídeo externa da AMD

Estou com o mesmo problema. Estava no win 10, a placa funcionava perfeitamente. 

Ao iniciar jogos, aparece só a integrada sendo usado e não a dedicada. Formatei e voltei para o win 8.1 e o problema continua da mesma forma.