Highlighted
eduaraujo90
Copper

Vostro 3560 não reconhece o hardware de rede

Olá Pessoal,

Estou com um sério problema no meu notebook dell 3560, pois o mesmo não reconhece o hardware de rede.

Fui formatar o meu dell e utilizei o mesmo dvd que veio quando comprei o Win7 - home basic 64, já instalei todos os drivers do dvd que veio na compra com exceção de um que é o "Inter Smart Connect Technology Application" que diz que meu note não é compatível. Já fui no site baixei as 3 versões e todas 3 dão o mesmo resultado.

E não me conecto a internet nem pelo Wirelles e nem pelo cabo.

No Gerenciamento de Dispositivo na Aba Adaptadores de rede só aparece "Dispositivo Bluetoth rede pessoal e Dispositivo bluetoth Protocolo".

O Que eu faço?

2 RESPOSTAS

RE: Vostro 3560 não reconhece o hardware de rede

Olá EDUARAUJO90, tudo bem c/ vc?

Antes de vc instalar o windows, o acesso a internet estava normal? Qual foi o motivo da reinstação ?

No gerenciador de dispotiivos, tem algum ítem com exclamação, ou não sendo reconhecido?

Caso exista, possivelmente sejam as placas de rede que precisam ter os drivers instalados, se não tive, reinicie o computador, e fique pressionando repetidamente F2, Na guia Advanced, Verifique se ao lado de integrated nic está informando Enabled, e dentro de Miscellaneous Devices, o ítem Internal WLAN também está como Enabled, caso estejam ambos ativados, sugiro a restauração da bios aos padrões, antes de fazer isso, veja qual informação está sendo relatada em Sata Operation, após faça o Load Defaults, isso deverá ser feito pressionando F9, e confirmando, depois volte em Sata Operation e deixe com o mesmo valor.

  Dell - Fabiano F
 Fórum Collaborator
 Client ProSupport

Chat | Twitter | Facebook | 0800 970 3355

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

CruzCredo
Copper

RE: Vostro 3560 não reconhece o hardware de rede

Olá, Fabiano.

Estou com um problema quase similar ao do Eduardo.

Meu notebook é um Dell 3360 e também não consigo que ele "enxergue" o wifi.

Já tentei de tudo, verifiquei as configurações do setup e, inclusive, as restaurei utilizando o F9.

Ainda assim continuo sem sucesso.

No Gerenciador de Dispositivos, no meu caso, aparecem alguns dispositivos com "exclamação", a saber:

- Controlador de comunicação PCI simples

- Controlador de rede

- Controlador USB (Universal Serial Bus)

- Dispositivo desconhecido

- USB2.0-CRW

O sistema operacional original fornecido com notebook (cd de restauração) é o Windows 7 Home Basic.

Você pode me ajudar ?