Highlighted
Endrigo
Bronze

[Vostro 5480] - Ruído tipo "interferência" no subwoofer acoplado somente ao ligar/desligar

Ir para a Solução

Bom dia!

Ao ligar ou desligar notebook, logo após a tela de post da DELL quando começa a carregar o Windows 10, os auto-falantes apresentam 1 BIP tipo ruído (semelhante ao conectar um cabo a um equipamento de som com volume alto). 

O som funciona perfeitamente no Windows (som onboard, fones de ouvidos e HDMI) e sem ruídos ou interferências. 

Alguma relação com troca do HD original por SSD KINGSTON SUV400S37480G? 
Foi substituído a 3 semanas, reinstalado com Windows 10 Pro 64Bits (ultima versão / update); mas este problema do som passou a acontecer a 3 dias.


No Diagnóstico da DELL (Suport Assist e via BIOS) não apresenta nenhum problema.
Todos os Drivers da DELL instalados via System Detect. Driver NVIDIA versão 384.94 23/07/2017.
 
Aguardo.
Obrigado.

7 RESPOSTAS
Moderador
Moderador

RE: [Vostro 5480] - Ruído tipo "interferência" no subwoofer acoplado somente ao ligar/desligar

Ir para a Solução

Olá, ENDRIGO.

A princípio não deveria ter relação.

Se você restaurar o sistema para antes de 3 dias atrás, o ruído permanece?

  Ananda S
 Fórum Moderator
 Client ProSupport e Enterprise


Chat | Twitter | Facebook | 0800 970 3355

Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

Clique em Aceitar como solução aqui em baixo caso esta postagem tenha respondido à sua pergunta.

Endrigo
Bronze

RE: [Vostro 5480] - Ruído tipo "interferência" no subwoofer acoplado somente ao ligar/desligar

Ir para a Solução

Olá, Ananda.

Sim, o ruído permanece. Fiz restauração ontem pensando ser alguma atualização do Windows ou DELL com problema. Hoje pela manhã efetuei alguns testes, reinstalei com Windows 10 Pro e persiste.

Retirei o SSD e efetuei boot com Ubuntu 16.04 Live via pendrive USB, o mesmo ocorre.

Só para esclarecer, não é um ruído, é um "estalo" no SUBWOOFER toda vez que ligamos passa a tela de post DELL, logo que começa a carga do sistema operacional (Windows ou Linux). 

Antes da tela de POST, caso entre na BIOS ou DIAGNÓSTICO, não ocorre nenhum barrulho no subwoofer.
 
Se você efetua o teste de som do DIAGNÓSTICO via <F12>, nenhum ruído/estalo e o sistema de som funciona normalmente.

Moderador
Moderador

RE: [Vostro 5480] - Ruído tipo "interferência" no subwoofer acoplado somente ao ligar/desligar

Ir para a Solução

Endrigo,

Interessante e complicado, Endrigo.

Quando testamos mais de um sistema operacional, o problema tende a ser físico, já que drivers diferentes são aplicados. Mas fico intrigada com a questão de só ocorrer ao entrar no sistema.

Não ficou muito claro pra mim, mas esses mesmos testes você fez também com o fone de ouvido e o estalo não ocorre, estou correta?

  Ananda S
 Fórum Moderator
 Client ProSupport e Enterprise


Chat | Twitter | Facebook | 0800 970 3355

Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

Clique em Aceitar como solução aqui em baixo caso esta postagem tenha respondido à sua pergunta.

Endrigo
Bronze

RE: [Vostro 5480] - Ruído tipo "interferência" no subwoofer acoplado somente ao ligar/desligar

Ir para a Solução

O interessante é que ocorre somente no SUBWOOFER, mesmo com fone de ouvido plugado ou caixas externas da DELL. Quando liga/desliga o notebook, estala o subwoofer.

* identifiquei melhor de onde vem o ruído, e é somente o subwoofer que estala. 1 estalo quando liga/desliga. Os outros 2 auto-falantes da carcaça não produzem o ruído.

Testei também com a caixa de som Dell AD211 plugada na USB e também somente via bluetooth.  O estalo no subwoofer persiste.

Por acaso exite uma maneira via software de desligar somente o subwoofer do equipamento?

Moderador
Moderador

RE: [Vostro 5480] - Ruído tipo "interferência" no subwoofer acoplado somente ao ligar/desligar

Ir para a Solução

Acredito que no software de áudio Realtek você consiga fazer algumas configurações mais finas.

  Ananda S
 Fórum Moderator
 Client ProSupport e Enterprise


Chat | Twitter | Facebook | 0800 970 3355

Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

Clique em Aceitar como solução aqui em baixo caso esta postagem tenha respondido à sua pergunta.

Endrigo
Bronze

RE: [Vostro 5480] - Ruído tipo "interferência" no subwoofer acoplado somente ao ligar/desligar

Ir para a Solução

Só se existir algum software da Realtek pois no DELL AUDIO não existe opções de controle de autofalantes e subwoofer.  =>Se eu encontrar algo, posto aqui. 

Acho que neste caso, o problema é físico mesmo (subwoofer com problema).
Obrigado pelos retornos Ananda.

Moderador
Moderador

RE: [Vostro 5480] - Ruído tipo "interferência" no subwoofer acoplado somente ao ligar/desligar

Ir para a Solução

Imagina, Engrigo. Disponha.

  Ananda S
 Fórum Moderator
 Client ProSupport e Enterprise


Chat | Twitter | Facebook | 0800 970 3355

Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

Clique em Aceitar como solução aqui em baixo caso esta postagem tenha respondido à sua pergunta.