Highlighted

vostro 5470 não liga

Ir para a Solução

estou com um problema há 2 dias e não acredito que seja um problema dos componentes da placa mãe, pois a maquina funcionava perfeitamente antes de parar de ligar.

apenas o led da bateria acende, por uns 2s apos pressionar o power, mas a maquina parece desistir de ligar e desliga, sem nem piscar o led do power.

que problema é esse e porque tanta gente o tem?

me parece ser algo ridículo de ser resolvido e gostaria de resolve-lo o quanto antes.

minha maquina ainda está na garantia, mas estou sem telefone, como posso proceder com o suporte/manutenção?

minha garantia vai ser estendida devido a manutenção, correto? porque tenho quase certeza que o processo será lento.

obrigado!

ps1: tenho certeza do bom funcionamento da bateria e do carregador, mantive ele ligado por algumas horas na maquina até o led da bateria apagar, que de acordo com o manual, significa que a bateria carregou totalmente.

ps2: mesmo com o carregador, a maquina continuou sem ligar!

19 RESPOSTAS

RE: vostro 5470 não liga

Ir para a Solução

Boa tarde Leandro;

A melhor forma de seguirmos uma tentativa de diagóstico com você, seria pelo telefone, porém, como informado por você não é possível;

Dessa forma, segue alguns passos e testes que podemos seguir para tentar fazer o equipamento ligar novamente:

1º Tente ficar pressionando a tecla "FN" + o botão de power do equipamento. Quando apertar o Power, não solte a tecla FN.

2º Tente ficar pressionando a tecla "D" + o botão de power do equipamento.Quando apertar o Power, não solte a tecla FN. (Verifique se o teste de cores do LCD vão ser executados).

Por favor, se for possível, entre em contato o mais rápido possível pelo fone, para tentarmos um reboot na bios do equipamento ou seguirmos com outro procedimento necessário em garantia.

Um abraço

  Juliano A
 Fórum Collaborator
 Client ProSupport

Chat | Twitter | Facebook | 0800 970 3355

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

RE: vostro 5470 não liga

Ir para a Solução

Olá, Juliano.

Verifiquei esses dois procedimentos, nenhum teve exito.

Como disse, o notebook não liga.

Nenhum dos leds acendem, a não ser o da bateria, quando ponho para carregar (fica acesa até carregar completamente a bateria) ou quando aperto o power (fica acesa por uns 2 segundos).

Existe outros atalhos para eu testar? Como eu poderia fazer esse reboot na BIOS?

Acho que eu poderia executar qualquer procedimento, só dizer o que fazer e eu faço.

Abraços.

RE: vostro 5470 não liga

Ir para a Solução

Para efetuarmos o reboot da bios, é necessário que você entre em contato conosco, para tentarmos efetuar o procedimento com você.

Seria possível?

  Juliano A
 Fórum Collaborator
 Client ProSupport

Chat | Twitter | Facebook | 0800 970 3355

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

RE: vostro 5470 não liga

Ir para a Solução

Eu até tentei ligar, mas todas as vezes estipularam um tempo muito grande de espera devido ao "volume de ligações".

Seria muito mais pratico e rápido a descrição dos passos por aqui.

Volto a dizer que eu saberia executar qualquer procedimento.

Estou tentado a abrir o notebook e retirar a bateria por um tempo, pois é como vejo um "reboot da bios".

Seria isso mesmo? Ou teria outro procedimento que não necessite do notebook ligado (led power aceso) para fazer?

RE: vostro 5470 não liga

Ir para a Solução

Boa tarde Lenadro;

Infelizmente não tenho como lhe enviar o procedimento por aqui. Como já lhe informei anteriormente, alguns procedimentos só vamos conseguir efetuar com você em linha. 

Retirar a bateria do equipamento não reseta a bios. O procedimento que teriamos que fazer seria tentar rodar um rebuild na bios com um pen drive.

Ficamos no teu aguardo.

  Juliano A
 Fórum Collaborator
 Client ProSupport

Chat | Twitter | Facebook | 0800 970 3355

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

Cleisson_93
Bronze

RE: vostro 5470 não liga

Ir para a Solução

Ei cara, eu também tive o mesmo problema com esse notebook, comprei ele no Brasil e dps de 2 meses ele deu pau, pesquisei sobre e tem varias pessoas com o mesmo problema, algum lote veio com defeito! Dai logo q ele estragou eu me mudei para a Itália, só que deixei pra lá, até que já agora acabando a garantia resolvi mudar a garantia para cá, e ai resolvi com eles aqui...Melhor coisa do mundo, apesar de ter demorado 3 meses, foi tudo muito claro, diferente dai que só nos enrolam! Fiz esse diagnostico que mandam fazer, e nada, ai vieram dois técnicos aqui, descobriram que o problema está debaixo do teclado, internamente, tem circuitos que de certa forma interfere no botão de ligar... não fui muito preciso, pois não lembro direito, mas o problema não é na placa mae, até mesmo pq eles instalaram duas novas  e não adiantou... Dai como eles não conseguiram resolver, vieram aqui pegaram o meu note e mandaram para o laboratório na Alemanha, disseram q em 10 dias estaria arrumado, mas demorou 1 mês, tranquilo, no meio desse tempo me ligaram duas vezes dizendo q não tinham o teclado brasileiro, dai  colocaram um multilinguas, que na real, é igual o brasileiro! dai formataram, perdi algumas coisas, mas agora funciona belezinha!

MLVSsantos
Copper

RE: vostro 5470 não liga

Ir para a Solução

Tenho um Vostro 5470 e acontece o mesmo problema, esse notebook é um câncer a Dell trocou 6 placa mae e duas touch, teclado e nada resolveu ate acabar a garantia, hoje estou sem garantia porem consegui contornar o problema colocando um aterramento individual a tomada do notebook, porem estou há algum tempo sem ter esse problema e quando ele nao liga eu tenho q remover a placa mae para desmagnetizar e colocar novamente dai ele liga normal, esse note teve um erro grave de projeto.

h.iver
Copper

RE: vostro 5470 não liga

Ir para a Solução

Oi, estou com o mesmo problema e seguindo o procedimento citado, o teste de cores do LCD foi executado, mas em seguida o computador voltou ao estado anterior. O que fazer?

cunhagomes
Copper

RE: vostro 5470 não liga

Ir para a Solução

Sou mais um com o mesmo problema, consegui efetuar o diagnóstico de cores, mas continuo sem conseguir ligar o notebook. Que outros procedimentos posso tentar?