Dell vostro 5490 making static noise when plugged in

 I have my laptop now for 4 days and just noticed that when my laptop is charging/plugged in, it makes a weird scrambling, static noise. If i remove the plug, the noise stops. The noise gets louder when i move my mouse or use the touchpad.

The noise stops when i remove the plug.

I tried:

  1. update my bios
  2. update sound drivers
  3. found the High performance mode by editting the 'CsEnabled' value from '1' to '0'.
  4. update every update that was available on the dell/support website for my laptop

 

If someone has the same problem or a solution, please let me know! I will contact support monday and find out what they can do for me.

Labels (3)
Reply
55 Replies
Highlighted
1 Copper

Re: Dell vostro 5490 making static noise when plugged in

Hi, did u manage to get it fixed? i just got my Vostro 5490 today and is facing similar issues. Contacted support they told me to update drivers but it doesn't fix the issues. Mine is i had noises even with or without power plugged in.

Reply
Highlighted
1 Copper

Re: Dell vostro 5490 making static noise when plugged in

I have exactly the same problem. I was looking for a solution and i came across to you.

Reply
Highlighted
1 Copper

Re: Dell vostro 5490 making static noise when plugged in

Hi there,

Same issue here... Did you get a response from them?

Thank you,

Rafael

Reply
Highlighted

Re: Dell vostro 5490 making static noise when plugged in

Sorry for the late respond.,

I did have contact with support though the phone, he said maybe you should try charging on a wall plug that has a "earth contact plug" don't know what you call it in English. It's a wall plug with the brown thingies, so when you power leaks it gets redirected to the ground. I tried that but didn't help aswell. So he said we would need your laptop and check it ourselves and said he would get back ik contact with me. I didn't hear anything and didn't have the time to call again because of school.

I will try to call again asap and let you guys know!

Reply
Highlighted
1 Copper

Re: Dell vostro 5490 making static noise when plugged in

I have been going back and forward with them over private messages, so far just a few notes and some tests they asked me to do, but no hint as to why this is happening at all.

I fear they will also want to look at my laptop but it would be very hard for me to let them have it and be without a computer right now, so I hope they are able to figure out the issue and come up with a fix without having to go through that.

Reply
Highlighted
Moderator
Moderator

Re: Dell vostro 5490 making static noise when plugged in

Thanks for the videos Rafael we will check on this and get back to you. It might take some time due to holidays request you to allow us time till 27th if fine with you?^PC


DELL-Cares
Social Media Support
#IWork4Dell
Reply
Highlighted
1 Copper

Re: Dell vostro 5490 making static noise when plugged in

Noticed the same problem with my brand new Vostro 5490 and Google led me here. I have exactly the same issue as described by Hard2make1uniquename. Updates / solution would be great.

Reply
Highlighted
1 Copper

Re: Dell vostro 5490 making static noise when plugged in

Hello,

I have the same issue with this sizzling noise. It irritates me. Please help to solve the issue!

Reply
Highlighted
Not applicable

Re: Dell vostro 5490 making static noise when plugged in

Nice all google.com 

Reply