Vostro

Last reply by 09-27-2020 Solved
Start a Discussion
1 Copper
1 Copper
2731

Japanese keyboard

Hi.

I can switch from an English to Japanese keyboard using my language tab on the bottom right as well as my caps lock button. However usually the English keyboard would use romaji to phonetically type in Japanese but this doesn't happen, the letters don't correspond at all to hiragana so it's impossible to use the Japanese keyboard.

Any help or guidance with this?

TIA

Replies (2)
3 Argentum
2687

1. In the control panel of the computer, enter the settings in the regional and language options, add input methods, and select Japanese to automatically install
If the A displayed in the input method can only type letters, when the motor selects Hiragana and displays あ, you can use Roman Pinyin to type kana and Chinese characters, that is, press ka to type か
If it still does not work, it means that the system you installed is a simplified version, and the input methods such as Korean and Japanese have been deleted.
Go to someone else’s computer and copy the IME folder under C drive WINDOWS. Normally, this folder should be more than 60 MB or more than 80 MB. The streamlined version is much smaller and it is easy to distinguish.
2. Add the Microsoft IME Japanese input method that comes with the system: right-click the input method icon-settings-add-Japanese (Japan)-keyboard-Microsoft IME

Moderator
Moderator
2730

Thank you! We have received the required details. We will work towards a resolution via private messages to ensure the security of your information. In the meanwhile, you may receive assistance or suggestions from the community members as well.


Social Media Support

#IWork4Dell
Find your Service Tag


If still under warranty, click the "Get help now" icon on the right to start a live chat session. Currently only available in the USA.

Latest Solutions
Top Contributor