Vostro

Last reply by 05-31-2022 Solved
Start a Discussion
2 Bronze
2 Bronze
322

My Dell custom charging mode DOES NOT work

I have used this option for about past 3 months, but today i have noticed that my Vostro 5510 wont stop charging at 80 percent. I have noticed that if I plug in my cord about half way just when it makes contact it works like a charm and i see 0W battery drainage from HWiNFO, but when i plug in my cord all the way in led blinks white then turns off, and turns on after 1 sec. When led turns on last time it stays on and i see +0.01W that goes into my battery also from HWiNFO. It stays like that for about 5 second and starts charging with 25W.

I believe this is some type of software problem and i hope it is going to be fixed as soon as possible.

I use my laptop like desktop, it is plugged in 24/7 and i dont want do destroy my battery

Solution (1)

Accepted Solutions
Moderator
Moderator
288

After letting  it charge to full 100percent and let it sit for around 2 minutes like that. then user  disconnected ac and drained battery to around 90 percent and it works like a charm. it stops charging when i tell it to stop. it must be some type of software bug. 

If still under warranty, click the "Get help now" icon on the right to start a live chat session.
Find your Service Tag

View solution in original post

Reply (1)
Moderator
Moderator
289

After letting  it charge to full 100percent and let it sit for around 2 minutes like that. then user  disconnected ac and drained battery to around 90 percent and it works like a charm. it stops charging when i tell it to stop. it must be some type of software bug. 

If still under warranty, click the "Get help now" icon on the right to start a live chat session.
Find your Service Tag

Latest Solutions
Top Contributor