Highlighted
Roschi
Bronze

Vostro 3450 fährt nicht hoch

Hi, habe hier noch einen Vostro 3450 aus 2011/12, Core i5, die Variante mit AMD/ATI 6630m(glaub ich). Problem: Er geht an und das display leuchtet, das wars, kein Bild kein piepen, bleibt aber an. Er lässt sich dann auch durch eine kurze Betätigung der Power Taste direkt wieder ausschalten. Über einen externen Monitor(HDMI) geht auch nix. Auch ins BIOS führt kein Weg. Mit Akku ohne Netzteil und umgekehrt hab ich auch schon ausprobiert, ebenso ohne Stromversorgung länger die Power Taste drücken. RAM und CPU wurden Testweise auch schon getauscht. Wenn ich die Windwos DVD einlege, dann arbeitet das Laufwerk zwar eine ganze Weile, aber mehr passiert nicht. Das einzige was eine Veränderung herbeiführt, ist, wenn ich den RAM ganz weglasse, dann piept er entsprechend. Nun hatte ich als nächstes die dedezierte Grafik in Verdacht, aber dann müsste er ja nach meinem Verständnis mit der Intel Grafik laufen. So ist es zumindest bei einem ASUS Laptop den ich hier noch hab. Auch die Festplatte entnehmen hat an der Symptomatik nix geändert, ausserdem müsste ich ja trotz defekter HDD ins BIOS kommen, oder? Ich gehe nun davon aus das es das Mainboard ist welches defekt ist, bin nur verwirrt das vom BIOS noch Piepcodes kommen wenn ich den RAM entferne.

Irgendjemand eine Idee woran es sonst noch liegen könnte?

Vielleicht noch interressant...in der Vergangenheit hatte ich gelegentlich die Fehlermeldung das das Netzteil nicht erkannt wurde und infolgedessen der Akku nicht geladen wird. Das problem lösste sich aber immer von selbst durch Neustart oder Netzteil erneut anstecken. Möglicherweise ist die Stromversorgung ja nicht mehr ausreichend, Netzteil defekt und Akku platt? Hab ich jetzt noch nicht testen können.

Gruß Rolf

12 ANTWORTEN
Community Manager
Community Manager

Betreff: Vostro 3450 fährt nicht hoch

Hallo,

Schau doch mal in die folgenden Artikel. Die könnten dir bei der weiteren Diagnose helfen.

https://www.dell.com/support/article/us/en/19/sln292599/resolve-no-power-no-post-no-boot-or-no-video...

https://www.dell.com/support/article/us/en/19/sln309626/a-reference-guide-to-the-vostro-notebook-dia...

Es klingt in der Tat recht klar nach Hauptplatine. 

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Roschi
Bronze

Betreff: Vostro 3450 fährt nicht hoch

Hallo Tom,

hab grad mal den Display Test versucht. Der startete auch und lief durch. Dann...Hurra...das Dell Logo. Unmittelbar danach ein Bluescreen mit der Meldung:

"the bios in this system is not fully acpi compliant"

Habs dann natürlich gleich nochmal versucht, in der Hoffnung beim Dell Logo ins BIOS zu kommen.

Hat leider nicht geklappt. Der Display Test läuft zwar nach wie vor durch, aber kein Dell Logo und auch kein Bluescreen mehr. Also alles wie vorher Smiley (traurig)

Mit ePSA hatte ich leider auch keinen Erfolg.

 

Gruß

Rolf

Roschi
Bronze

Betreff: Vostro 3450 fährt nicht hoch

Ok, nach langem Versuchen hab ich es nun geschafft über F12 ins Bootmenü zu gelangen und mit einem USB Stick zu booten. Wollte dann über diesen Weg das BIOS Flashen und zwar mit der Datei aus folgendem Link:

https://www.dell.com/support/home/de/de/debsdt1/drivers/driversdetails?driverid=8kfvj

und zwar so wie hier beschrieben:

https://www.dell.com/support/article/de/de/dedhs1/sln129956/bios-aktualisierungen-von-dell?lang=de

Allerdings bekomme ich dann die  Meldung :

"This program can not be run in DOS Mode"

Ich verstehs nicht

 

Gruß Rolf

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Community Manager
Community Manager

Betreff: Vostro 3450 fährt nicht hoch

Hallo,

Das Problem ist, dass die Exe eine Winflash vom Phoenix BIOS ist. Sprich, du kannst das nicht unter Dos flashen.

Du benötigst einen anderen Rechner. Dort startest du die BIOS-Datei. Ist die Datei ausgeführt, zeigt es dir an, an welchem Ort die extrahierten BIOS Files liegen (z.B. C:\Users\TOM_GU~1\AppData\Local\Temp\WinFlash\BIOS1.WPH). Diese würde ich mit auf die Stick kopieren und dann ein Phoenix Dos Flash Tool versuchen (https://www.wimsbios.com/phoenixflasher.jsp).

ACHTUNG. Es gibt keine Gewähr, dass das überhaupt funktioniert. Im schlimmsten Fall geht das BIOS ganz kaputt. Auch auf die verwiesene Webseite kann ich keine Garantie geben. Prüfe bitte genau, was du dort herunter lädst.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Roschi
Bronze

Betreff: Vostro 3450 fährt nicht hoch

Moin Tom,

Das mit dem Phoenix Tool(PHLASH16.exe) klappt auch nicht. Da erscheint dann eine Fehlermeldung:

Invalid Flashint.Bin oder so ähnlich.

Gestern hatte ich dann mal ePSA ans laufen bekommen, demnach ist aber alles in bester Ordnung.

Was hat es denn mit dem Bluescreen Auf sich:

this bios in this system is not fully acpi compliant

Der Bluescreen kommt übrigens auch wenn ich über den Bootmanager von der WIN7 Pro DVD booten will.

Somit wird mir momentan jegliche Möglichkeit verwehrt das BIOS oder Windows neu aufzuspielen.

Gruß

Rolf

PS.: Am meisten ärgert es mich jedoch das das BIOS Update nicht klappt. Hab nun nach Anleitung mit DDDP einen USB Stick erstellt und dann die ausdrücklich DOS fähige BIOS Datei dazu kopiert:

https://www.dell.com/support/home/de/de/debsdt1/drivers/driversdetails?driverid=8kfvj

da steht ziemlich eindeutig:

Dieses Dateiformat umfasst eine unter BIOS ausführbare Datei. Das universelle (Windows/MS-DOS) Format kann zur Installation aus jeder Windows oder MS DOS-Umgebung verwendet werden.

Wie bekomme ich denn nun ein neues BIOS aufgespielt?

Community Manager
Community Manager

Betreff: Vostro 3450 fährt nicht hoch

Hi,

probiere es mal bitte mit einem älteren BIOS. Das sieht aus, als hätte es ein anderes Format:

https://www.dell.com/support/home/de/de/debsdt1/drivers/DriversDetails?productCode=vostro-3450&drive...

Womöglich ist das BIOS korrupt. Der ACPI Fehler kam eigentlich bei inkompatiblen Systemen für Windows 7.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Roschi
Bronze

Betreff: Vostro 3450 fährt nicht hoch

Hi,

klappt auch nicht, das gleiche problem wie mit den beiden anderen BIOS Dateien. Letzlich bräuchte ich wohl eine dos fähige BIOS Datei. Hab mir auch schon Win7 und Win 10 auf USB Stick installiert, lassen sich auch nicht booten und scheitern am Bluescreen.

 

Gruß

Rolf

Community Manager
Community Manager

Betreff: Vostro 3450 fährt nicht hoch

Hallo Rolf,

Dann sehe ich bzgl. des BIOS keine Möglichkeit mehr. 

Eventuell hilft noch, im BIOS unter Exit "Load Setup Defaults".

Die BIOS Batterie für einen Reset zu entfernen, wird wohl sehr umständlich, dazu müsste das Gerät komplett zerlegt werden. (Coin Cell)

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Roschi
Bronze

Betreff: Vostro 3450 fährt nicht hoch

Hi Tom,

Bios reset per Batterie oder im BIOS auf defaults setzen war mit das erste was ich probiert hatte. Die Kiste zerlegen ist nicht so das Problem, nur nervig Smiley (zwinkernd) Das einzige was läuft ist das mini XP von der Hirens Boot CD und Ubuntu von USB Stick. Win7 und Win10 auf USB Stick installiert scheitern auch am Bluescreen. Ein, mit Aomei Pe Builder WinPe Stick läuft auch nicht, da bekomme ich dann die Fehlermeldung das die hal.dll fehlt

Hab nun eine andere Festplatte eingebaut und versucht WIN neu zu installieren.......keine Chance.

Dann Ubuntu 18.04.1 TLS installiert....läuft problemlos. Ist zwar nicht wirklich meins, aber die Kiste läuft

Witzig ist aber das mir Ubuntu bei der Installation gesagt hat es sei zur zeit WIN7 installiert(SSD war frisch formatiert!) Versteh ich nicht wirklich.

Hatte dann die Wahl Ubuntu neben WIN7 zu installieren oder Platte formatieren lassen, was ich dann auch getan hab.

Ihr habt nicht zufällig ein BIOS welches ich unter Linux einspielen kann?

Ein Problem besteht aber nachwievor. Damit der Laptop bootet muss ich ihn einschalten(ohne Akku nur Netzteil), dann stecker ziehen und sofort wieder rein, dann mit gedrückter D-Taste starten, Displaytest durchlaufen lassen und er bootet. Da kann ich zwar mit leben, aber hast du dafür eine technische Erklärung?

Gruß

Rolf