Highlighted
Goomi
1 Nickel

VxRail 4.7 with external vCenter - PSC convergence tool supported?

VxRail 4.7 was recently released which supports/comes with vCenter 6.7 U1 and ESXi 6.7 U1, or you can use a customer-provided external vCenter.  If the external vCenter uses external PSC there is now a PSC convergence tool which is only supported on 6.7 U1.  So my question is: Once the external PSC/vCenter is upgraded and VxRail is upgraded to 4.7 will VxRail survive a PSC converge?  I know VxRail manager uses vCenter auth for login, which goes to the PSC.

http://emadyounis.com/vcenter-server-6-7-update-1-convergence-tool/

0 Kudos
1 Reply
glenn_brown
1 Nickel

Re: VxRail 4.7 with external vCenter - PSC convergence tool supported?

Did you ever get any answers or input on this? I had external VC with external PSC, 6.5. I upgraded to 6.7u2 and ran the converge tool. Now I cannot logon to my vxrail manager. In lcm.log I can see it attempting to authenticate to PSC, which no longer exists. Thanks, GB
0 Kudos