1 Copper

Vxrail Host lost configuration(network, distributed switches) not able to add back to cluster

Hi,

We have a cluster of VxRail in one of the Hub DataCenters, had a problem with one of the hosts, so did a reboot but after the reboot it lost its configuration ( ip addresses, passwords, network configuration etc). Dell support suggested the RASR which was performed but it still comes up with no network configuration, which should be pushed out by the vxrail manager but doesn't seem to be happening and even after 3 or 4 RASR, nothing happened, Dell Support is struggling with it as well,

if somebody had the similar issue and got it resolved, could you please share with us or any suggestion would be greatly appreciated, as it is a production host and would like to be in working order as soon as possible.

Kind Regards,

0 Kudos
1 Reply
1 Copper

VxRail host losing the network configuration

Hi,

We have a cluster of VxRail in one of the Hub DataCenters, had a problem with one of the hosts, so did a reboot but after the reboot it lost its configuration ( ip addresses, passwords, network configuration etc). Dell support suggested the RASR which was performed but it still comes up with no network configuration, which should be pushed out by the vxrail manager but doesn't seem to be happening and even after 3 or 4 RASR nothing hppened, Dell Support is struggling with it as well,

if somebody had the similar issue and got it resolved, could you please share with us or any suggestion would be greatly appreciated, as it is a production host and would like to be in working order as soon as possible.

Kind Regards,

 

 

 

 

0 Kudos