Hariel74
1 Copper

Vxrail wizard stopped "Configuring syslog server"

Jump to solution

Hi to all,

today I started to install a vxrail e460, 4.5.0-6881819 using the json file to insert the configuration data.

During setup, the wizard stopped working on task 23/65 "Configuring syslog server" and does not allow me to go further.

I checked inside the VCSA and the syslog menu was not filled out.

error.jpg

I tried to manually configure and test the operation but the wizard does not resume.

Does anyone know how to change the data that he is trying to configure to prevent me from blocking the installation even if you configure it later?

On the json file there is the option "none" for the syslog, can I skip the configuration of the syslog server without doing a "factory reset"?

I am broken .....

Thanks in advance to everyone for the help ...

0 Kudos
1 Solution

Accepted Solutions
Highlighted
VincentJansen
2 Bronze

Re: Vxrail wizard stopped "Configuring syslog server"

Jump to solution

Hello,

We ran into the same issue VxRail 4.0.xxx. We also modified the syslog section to "none" in the pre-installation sheet and recreated the json file. We started the installation again but this result again in a installation failure in the syslog section.

The next step was reset the cluster to the factory defaults and use the same json file again. Now the cluster was succesful created. By default we install now the VxRail clusters with the "none" option for syslog. After the installation we add the syslog collector with a Powershell script to all ESXi hosts.

I think you should open a supportcase.

Cheers!

4 Replies
Highlighted
VincentJansen
2 Bronze

Re: Vxrail wizard stopped "Configuring syslog server"

Jump to solution

Hello,

We ran into the same issue VxRail 4.0.xxx. We also modified the syslog section to "none" in the pre-installation sheet and recreated the json file. We started the installation again but this result again in a installation failure in the syslog section.

The next step was reset the cluster to the factory defaults and use the same json file again. Now the cluster was succesful created. By default we install now the VxRail clusters with the "none" option for syslog. After the installation we add the syslog collector with a Powershell script to all ESXi hosts.

I think you should open a supportcase.

Cheers!

Hariel74
1 Copper

Re: Vxrail wizard stopped "Configuring syslog server"

Jump to solution

Hi Vincent,

thanks for your response.

Exactly, i opened a support case and i did the same step you have indicated in your post:

Factory Reset (RASR Procedure - Dell node) -----> "none" option in syslog ------> builded Cluster

Now i add syslog server manually.

Regards

Carlo

Re: Vxrail wizard stopped "Configuring syslog server"

Jump to solution

I run into this issue too! it is a pleasure experience to face during implementation.

But, I just waited and waited and waited, after around 25 minutes the wizard just go further with the rest of the implementation..!

Strange

0 Kudos
joepitkin
1 Copper

Re: Vxrail wizard stopped "Configuring syslog server&qu

Jump to solution

I ran into the same issue where VxRail deployment wizard was failing during Syslog configuration and vRLI deployment. KB523157 addresses that this is a known issue to be resolved with a software package moving forward and the current workaround (as indicated above) is to proceed without Syslog and configure the affiliated properties afterward.

0 Kudos