Gabriel Hansen
1 Copper

After windows 10 upgrade, Vostro 3460 wont enter correct sleep mode, proceeds to hibernation

Hi,

As the topic says! My laptop had its HDD die, and replaced with a new, I erased the 32 GB samsung M.2 SSD cache drive, installed Win 8.1 and re-registered windows with key from BIOS. Updated all drivers, BIOS etc.

Now, I've updated to Windows 10. Installed latest Intel Rapid Storage drivers, and acceleration seems to be working again on regular startup. After upgrade, ran windows update for everything, ran through all Power options, even tried 'powercfg /h off' but to no avail.

When I set the laptop to Sleep/Standby mode, it shuts down the screen etc. as it should when entering sleep mode normally, but almost immidiately after turning off screen etc, the HDD (or SSD, i can't tell) is 100 % active for a loong while (1 minute or more) - sometimes with full fan speed- before the laptop is finished entering sleep mode. It's as if it still uses hibernation mode, writing to the hiberfile on the HDD, and not using the SSD.

How can i get the speedy sleep-mode from windows 7/8.1, where it enters and leaves sleep state almost immidiately?

Cheers, Gabriel Hansen

0 Kudos
1 Reply
Highlighted
PCR Just PCR
3 Argentium

RE: After windows 10 upgrade, Vostro 3460 wont enter correct sleep mode, proceeds to hibernation

There is a well-hidden file named "Hiberfil.sys", in C:\. Without it, the computer cannot hibernate. To see it...

(1) Open File Explorer to C:\

(2) Click the "View" tab, & then the "Options" button at right.

      Folder Options opens.

(3) At its View tab, uncheck "Hide protected operating system files".

     Put the check back in when done.

The file is over 3 GBs for me...

When "PowerCfg /H OFF" is issued, the hibernate file is immediately deleted...

It is immediately created again by issuing "PowerCfg /H ON", which you should do. Windows wants to hibernate after a period of sleep, even if you haven't yourself clicked to hibernate. It is set to do so at...

(1) R-Clk Power icon in Tray, & select "Power Options".

(2) Click "Change plan settings".

(3) Click "Change advanced power settings".

You have proven you don't have a hibernate problem by having the computer sleep w/o a Hiberfil.sys.

My HDD spins to sleep in a few seconds after the screen goes black (whether or not I've got a Hiberfil.sys). Sleep doesn't write to a file (until enough time has passed), but it does write to RAM. Do you have Support Assist? Open it, click Checkup, & have it do a System Scan - of the memory, especially. Also, check its System History for any recent trouble.

Also, better have it scan the hard drive. I don't know whether pagefile.sys gets involved with sleep in case you haven't got enough RAM. As you've recently had work done, click System Info in Support Assist to see whether you've still got all your RAM...

Is the computer generally slow - not just when you put it to sleep?

0 Kudos