Highlighted
2 Bronze

Auto Rotate Resolved

I have a Dell 13 inspiron Windows 10 (I did do all the Driver updates but still did not resolve the issue, maybe the following plus this did the trick.This is how I got mine to work
This is how I got mine to work

go to
Device Manager (You can get here by pressing the Windows + x key on your keyboard)
Sensors
HID Sensor Collection V2 (disable this device, reboot your computer and then enable this device)
You may need to go turn on Allow the screen to auto-rotate in the Control panel / Display Change Display settings / Allow the screen to auto-rotate
The greyed out option for Auto Rotate Lock in Display settings from right clicking the desktop is still greayed out u=until you actually flip the screen to tent mode

0 Kudos