Highlighted
jstemper
1 Copper

BSOD "Critical Service Failed" not able to find restore points that I had previously saved

Started getting a BSOD Critical Service Failed yesterday. 

I've been going thru all the troubleshooting options and nothing is working, I've even gone to the point of downloading a Windows 10 ISO and booting to my DVD drive and going to the repair this pc option. 

All those attempts just seem to go around in circles. Anyone have any suggests?

I have made restore points every time I put new software on my computer but when I try to restore any of those it can not find them.

 I can get to the windows command prompt. (which defaults to the x: drive rather then c:??)

When I go to the c:\windows\system32\logfiles\srt\srttrail.txt file there are no obvious error messages in that, and the messages in there say that everything worked correctly.

There was a recent auto install of a Dell driver that I think happened. 

0 Kudos
2 Replies
Moderator
Moderator

RE: BSOD "Critical Service Failed" not able to find restore points that I had previously saved

Hi,


Welcome to our community.


We appreciate the fact that you’ve tried troubleshooting the system before posting your concern here. Let us know if you completely formatted the Hard Drive and re-installed the OS or have you overwritten the OS on the existing one. We’ll proceed further accordingly.


Also, private message the following information for us to check more details.

1. The service tag of the system.
2. Your email address.
3. The registered owner name of this system.


You can refer to this link http://dell.to/2jx1vsh which is a video that shows steps to find the service tag.

0 Kudos
user1108
1 Nickel

Re: BSOD "Critical Service Failed" not able to fi

Had similar issue, got that fixed!

 

windows-10-stuck-in-automatic-repair-loop-after-updating

0 Kudos