TylerS8008
1 Copper

Failed bios update causes blue screen?

I have an alienware 15 r2. Its worked great for 4 years. Then i ran support assist over night to install bios 1.8.0 for my laptop. Woke up the next morning and it still didnt install. So i restarted my computer. Tried to install again but now i get a blue screen every time saying driver not less or equal iastora.sys. Also get stopwatch dog or what ever its called blue screen every now and then doing normal stuff. the main problem is now my computer runs horribly! games are unplayable as they are a stuttering mess. Normal windows are also a slow stuttering mess. If i stress my pc by moving stuff or installing multiple things at once i get a blue screen. A gaming benchmark says my cpu is running poorly while my gpu is crystal smooth. I think it could be the bios update that failed and can no longer install. Things I have tried to do to fix:
-Reinstalled windows
-Made sure there was no thermal throttling
-cskdisk checker or what ever its called
-sfc scannow
-made sure there are no viruses through SEVERAL different antivirus program full scans.
-f12 start up screen diagnostic comes back all clear
-support assist comes back all clear other than uninstallable bios update.
Any trouble shooting steps are appreciated.

Labels (2)
Reply
1 Reply
Highlighted
7 Thorium

Re: Failed bios update causes blue screen?

Several windows feature updates are not compatible with older IRRT drivers.  There are also malware that mascarades as dell support assist as well as buggy realtek and intel drivers for IRRT and HD Graphics and USB3.

Once these driver conflicts get in the system the only recovery is clean install.

Thats where you are now.

INTEL F6 mass storage drivers are required now.

 

 

you will have to buy a DVD copy of windows. I recommend OEM system builder DVD and USB 2.0 Optical drive.  You will get blue screen errors of many kinds without AHCI and the F6 drivers specifcally stop 7b

Your PC ran into a problem

INACCESSABLE BOOT DEVICE

STOP 7B

A media driver your computer needs is missing. This could be a DVD, USB or Hard disk driver. If you have a CD, DVD, or USB flash drive with the driver on it, please insert it now.

USB3 uses different Protocols than USB2.

Several Iterations of windows DO NOT INSTALL or STOP 7B i cannot find any disks mode. This error shows up in many ways.

Lets be Cryptic and Frustrate you so that you throw your computer awayLets be Cryptic and Frustrate you so that you throw your computer away

When you are set to AHCI  and use USB 2.0 OPTICAL Drive this error DOES NOT HAPPEN.  Doesnt matter if its a 2006 Optiplex GX620 or a 2019  Dell G7 7588 laptop.  Doesnt matter if you are installing on hard drive or 2.5 SSD or M2 Disk.

This Drive Just Works.

https://www.bestbuy.com/site/lg-8x-external-usb-2-0-blu-ray-disc-double-layer-dvdrw-cd-rw-disc-rewri...

This Disk Just Works.

https://www.newegg.com/microsoft-windows-10-home-64-bit-installation-recovery-disc-only-no-license-k...

Secure boot OFF  F12 Boot from the disk.  Install Done. End of story.

DOH!DOH!

 

DOH!DOH!

WINDOWS 7BWINDOWS 7B

F6 MASS STORAGE Drivers are no longer optional.

You will have to boot from WINDOWS DVD and run diskpart and CLEAN the drive.

Then install windows with SATA OPERATION MODE AHCI and have the F6 drivers extracted onto a USB2 FLASH DRIVE.  f6flpy-x64.zip  you cannot point to ZIP , EXE or cab file you must extract the file using 7zip.

https://www.7-zip.org/download.html

 

Otherwise it will not find any drives to install on.

"Your pc ran into a problem and need to restart. We're just collecting some error info and then we'll restart for you."

 

You cannot use usb3 stick.

USB3 Optical Drives are also not supported.

Must be onboard SATA AHCI drive or USB 2.0 optical drive.

You must either use OEM DVD or USB 2.0 stick that is at least 16 gigs and no more than 32 gigs.

SDXC EXFAT media is not supported.

https://www.newegg.com/microsoft-windows-10-home-64-bit-installation-recovery-disc-only-no-license-k...

LEGACY MBR Booting is no longer an option EVER for internal drives.

Enable CSM (Compatibility Support Module) with WIN7 MBR is no longer an option.

F6 Mass storage Drivers are REQUIRED to "SEE" the drive to install on.

The latest versions do not work on older hardware.

Some machines will need 10.1.0.1008

https://downloadcenter.intel.com/download/20104/Intel-Rapid-Storage-Technology-RAID-for-Intel-5-Seri...

 

Intel Rapid Storage Technology (RST) Version 17.0.2.1076 WHQL

Serial-ATA Driver 4YCWF WN64 17.0.2.1076 A00 01.EXE

https://downloadcenter.intel.com/download/28650/Intel-Rapid-Storage-Technology-Intel-RST-User-Interf...

Version: 17.2.0.1009 (Latest) Date: 3/15/2019

These have to be extracted onto the root of the USB flash drive you are installing with.

https://www.dell.com/support/home/us/en/19/drivers/driversdetails?driverid=4ycwf

You cannot point to a zip or exe file it must be extracted.

One way to do this is rename the exe to .zip and use 7zip to extract the files.

Then copy the windows 10 files to the root of the usb flash drive.

 

Load Driver to see drive.Load Driver to see drive.

https://downloads.dell.com/FOLDER05409002M/2/Serial-ATA_Driver_4YCWF_WN64_17.0.2.1076_A00_01.EXE


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

Reply