Highlighted
birchlake
2 Bronze

How do I stop the "volume meter" bar from briefly appearing on my Dell 7559?

When my Dell Windows 10 laptop wakes up from sleep, restarts and reboots.....I get the small what I'll call blue VOLUME METER or VOLUME BAR appearing momentarily in the upper left of my screen.  It displays what I have my volume control set at set at (0-100)  

This volume bar goes away after a few seconds.  It's not a big deal and I can certainly live with it, but if there is a setting I can tweak to remove it, I would like to do that as I don't need constant reminders of my volume setting and I use the "sleep mode" often during the day.    

As I'm relatively new to Windows 10, I'm not sure if this is an Operating System thing or a Dell thing, so I'll start in this forum.  Have any of you resolved this on your Dell?   Thanks! 

Reply
4 Replies
Highlighted
Moderator
Moderator

RE: How do I stop the "volume meter" bar from briefly appearing on my Dell 7559?

birchlake,

You can turn off notifications from these apps by heading to Settings app > System > Notifications. Just use the toggle under “Show app notifications” and turn it off. This should disable all notifications including Sounds from installed Windows Store apps. There are apps which send sound notifications with banners which land in to Action Center. To completely disable all notification sounds for all the apps, move the slider for Show app notifications to the Off position.


Reply
Highlighted
birchlake
2 Bronze

RE: How do I stop the "volume meter" bar from briefly appearing on my Dell 7559?

Thanks for the reply Jesse.  

I went into "Notifications" under settings and turned off ALL notifications, but this didn't resolve it.  Then I went to "Visual Options" and changed the setting "Flash Entire Display" to "None", but this didn't help either.  

I did not see a slider for "Show App Notifications" anywhere on the Notifications page.  I have Windows 10 Home.

Correction to make....it doesn't happen on a fresh boot or restart, just when waking up from SLEEP MODE. 

Any other ideas on settings I could tweak?  

Reply
Highlighted
Moderator
Moderator

RE: How do I stop the "volume meter" bar from briefly appearing on my Dell 7559?

Birchlake,

I  am looking into this to see if there is a way to shut it off.


Reply
Highlighted
birchlake
2 Bronze

RE: How do I stop the "volume meter" bar from briefly appearing on my Dell 7559?

Thanks Jesse....I appreciate you looking into it.  

I can absolutely see where this should be an "option" for the user to enable, but I am not fond of it popping up as a default setting.  

Reply