How to Configure MaxxAudio

I have a Dell Inspiron 3670 and some cheap CyberAcoustics speaker (both speakers in one unit). I am having a lot of problem with MaxxAudio Pro.

Which option do I choose for speakers? Small? They are small. But now that I have chosen that, everything sounds very tinny. Very! But I can finally hear the sound from Amazon Prime videos, which I could barely hear before (youtube was fine). Now it is extremely loud on Amazon.I have all the equalizer things set all the way up. Before, they were also set all the way up, but it was not loudn like this.

Previously, the MaxxAudio just somehow default set things to INTERNAL SPEAKERS. No idea why. I couldn't change it, so I uninstalled and reinstalled MaxxAudio.  Prior to that, MaxxAudio defaulted to Headphones. These speakers I have  do attach via headphone jack.

Prior to that, a Dell agent had set it to small speakers, but the sound was not tinny like this is. He also set all the equalizer things to high. Things were decent then. But then everything got changed.

What do I do to fix this? At least I can hear things again!

I have looked for info on how to configure MaxxAudio, but can't find any info to help me.

I was hoping to attach a screenshot, but now I see that I can't. What is Streaming: "Reduce Noise" and "Revive"? What is Width and Details?

All my settings are at the MaxxAudio default.

Why isn't there some sort of tutorial for this program?

Thanks.

Reply
1 Reply
Highlighted
Saltgrass
4 Ruthenium

Re: How to Configure MaxxAudio

If you have the Waves User Interface open and are on the speakers section, do you see a question mark at the top of the window?  You might click that and get the overlay which explains different options.

The speaker size would depend on the exact speakers.  Some may be able to output better quality sound, you could try the medium setting but be careful as to the volume levels.  There is also a preferences selection which is can be saved for each type of device.

Varying sound quality from different sources probably involves that source and how the sound is being streamed.  There are also volume levels on the source you can change for consistent volume levels.

On the Settings-System-Sound page, there are advanced settings for app volume and device preferences.  You may need to make adjustments in different areas of Win 10.  You can also adjust what type of sound you are getting in the Sound Control panel, select the output device and go to the advanced tab and select Properties.  It is probably set on 24 bit 48000Hz which should be fine, depending on your internet connection.

 

_____________________________________
XPS 9365, Inspiron 7567 Gaming, Inspiron 7779, XPS One 2720
Reply