Highlighted
Not applicable

Inspiron 7567 - Fn keys and Quickset problems

Hello,

Yesterday I have bought Inspiron 7567 with preinstalled Ubuntu. I have added an M.2 SSD and installed Windows 10 FCU 1709 x64 and some things do not work within it.

1) The manual says to use Fn+H to configure the front status indicator for power state or hard drive activity. In my case this switch does nothing and the indicator is always flashing for hard drive. Interesting, that right after buying the laptop, it was actually showing power state, but it changed somehow and I cannot restore it.

2) The keys Fn+F11/F12 do not affect screen brightness at all. Changing brightness in Windows Mobility Center doesn't work too. I can change brightness in BIOS only.

3) Quickset application doesn't open. I see two icons in the system tray: "9" which responds to NumLock, and greyed lock which does nothing. Both icons do not react to left and right, single and double clicks. I have tried to remove and reinstall Quickset, it didn't change anything.

I have found a similar question on this forum, but there is no solution: en.community.dell.com/.../21001802

0 Kudos
2 Replies
Saltgrass
4 Ruthenium

RE: Inspiron 7567 - Fn keys and Quickset problems

As you might have guessed, my system in Windows acts as expected.  Since you are also running Ubuntu, it might be related to that.

How are you booting the system?  Since the FN keys operation can be changed in the Bios, using Grub to boot into Windows may alter that operation.

Have you tried rebooting to reset the function?

----------------------------------------------------------------------------------


XPS 2720, Inspiron 17 7779, Inspiron 15 7567, XPS 13 9365, Inspiron 1545, TB16 Dock

0 Kudos
Not applicable

RE: Inspiron 7567 - Fn keys and Quickset problems

I have solved issue #2 just now - TeamViewer display driver was the cuprit. After uninstalling it, I can adjust brightness again, but Fn+H and Quickset still do not work.

Update: Fn+H have started working, I did nothing to fix it. Waiting for Quickset to repair itself Smiley Happy

0 Kudos