Highlighted

Microsoft Store missing when logging in with Domain account

Hi there,

I bought some new PCs from Dell which had Windows 10 and Office preinstalled on them - kind of SOP at our company. This has happened twice. Once with an Optiplex 5050 that was purchased in October or November which had Office 2016 preloaded, and once with an Optiplex 5050 with Office 19 preloaded. I have several boxed up Optiplex 5050s which I need to get ready for users that I'm worried will all exhibit this same issue. 

Office is now a Microsoft Store application, so one must have access to the Store in order to launch them, which is its own annoyance. 

The store and the Office apps are accessible using a local admin account. But once you log in with a domain account, the Store is missing and so are the associated apps. 

There is neither a group nor local policy set to block the store. 

Can anyone suggest a method to make sure the pre-installed store apps are available with a domain account? 

Thanks,

Chris

0 Kudos
1 Reply
7 Plutonium

Re: Microsoft Store missing when logging in with Domain account

Using the regular store and clicking on the install link, just results in

Something went wrong, the error code is 0X80248014


Copy following command and paste it in the administrative Command Prompt window, press Enter key.

PowerShell -ExecutionPolicy Unrestricted -Command "& {$manifest = (Get-AppxPackage Microsoft.WindowsStore).InstallLocation + '\AppxManifest.xml' ; Add-AppxPackage -DisableDevelopmentMode -Register $manifest}"

Please ensure the following update has been installed on your WSUS.
Update to enable WSUS support for Windows 10 feature upgrades


https://support.microsoft.com/en-sg/kb/3095113

 

 

1. Open Control Panel and select Clock, Language and Region option. Then click Change date, time, or number formats link.
2. Next, in the Region window, on the Format tab, you’ll find that Format is set to your native language, since you’re facing this issue. So change the Format to either Match Windows display language (recommended) or English (United States).
3. Now in the same window, switch to Location tab and set the Home location to United States.
4. Now switch to Administrative tab in the same window and click Change system locale button under Language for non-unicode programs section.
5. Finally, change the Current system locale to English (United States). Click OK, Apply, OK to close Region window.

Restart your system to make these changes effective. After rebooting your system, you’ll find that Store app is now loading and working correctly as expected.

 

 

 


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos