lotust251
2 Bronze

RE: Laptop won't shutdown completely in Windows 10

OMG thanks so much I was ready to revert back to 8.1  this fixed my shutdown an sleep mode on my 

Inspiron 15 7537

0 Kudos
rockyanexpert
2 Bronze

RE: Laptop won't shutdown completely in Windows 10

Please do give the details - what solved your problem.

thanx

0 Kudos
jessy.holiday
3 Zinc

RE: Laptop won't shutdown completely in Windows 10

for my machine i did need some of the dell drivers.. to get the touch pad in tray, or i lose my 2 finger scroll and stuff.. i did install all of them xcept the intel stuff, most of it anyway

0 Kudos
DutchOne
3 Silver

RE: Laptop won't shutdown completely in Windows 10

I didn't install the touchpad-driver because I don't like this 'extra' functionality. It always starts working when I don't want it emoticon.Smile.title Besides, I have a touchscreen so at least it has some use now...

Greetings,

Ronald.

0 Kudos
jessy.holiday
3 Zinc

RE: Laptop won't shutdown completely in Windows 10

ironically enough my touchpad works very good since i upgraded to win 10. it had a bug in win 8, it was the onscreen keyboard. and no matter what i did to settings and services to stop it. kept popping up and stopped the functionality of touch pad. 

0 Kudos
lotust251
2 Bronze

RE: Laptop won't shutdown completely in Windows 10

i uninstalled Intel Rapid Technology .  Now my laptop goes to sleep and shuts-down.  Also wakes from sleep!  imagine that?  lol 

jessy.holiday
3 Zinc

RE: Laptop won't shutdown completely in Windows 10

another satisfied customer... yipppeeeeeeeeee

i know how exciting it is, coz i had that problem for a cpl days.. a lil terrifying . 

lotust251
2 Bronze

RE: Laptop won't shutdown completely in Windows 10

oops what I deleted that I had an exclamation next to my USB 3.0 in the device manager.   But sleep and shutdown worked.   Hummmm what is the fix for this with my 

Inspiron 15 7537

0 Kudos
Steven Henry
2 Bronze

RE: Laptop won't shutdown completely in Windows 10

Ditto, uninstalling these programs from Control Panel seems to solved the same issue on my Ultrabook!

Thank you!

adnanofpk
Not applicable

RE: Laptop won't shutdown completely in Windows 10

Dear Users,

Goto Power Options -> choose what closing lid does -> change settings that are currently unavailable and then un check Turn on fast startup and save changes.

This fix the issue for me. Thanks

Adnan

0 Kudos