reaa
1 Copper

Upgraded to Windows 10

Hi,

I'm having issues with sleep and shutdown after I upgraded to Windows 10, the Dell Studio XPS 8100 won't go to sleep. The screen turns off, but the power LED stays on and the fan as well.

Any solution for this problem?

Thanks

0 Kudos
2 Replies
PCR Just PCR
3 Argentium

RE: Upgraded to Windows 10

I found your Dell Support site...

http://www.dell.com/support/home/us/en/04/product-support/product/studio-xps-8100/configuration

However, the drivers & downloads there seem to be Win 7 only & the most recent date I've seen is 2014. Also, none of the articles are mentioning your problem. I'm thinking, maybe have the page detect your current configuration. Then it may have drivers & articles that could help...

But post a plan first for us to examine & comment. What I hope you see is a fix that addresses the issue.

I wonder, in Device Manager, under System Devices, do you have Intel Management Engine Interface? D-Clk it, & report its version. There is a thread here in which that is described as the culprit for a similar sounding problem...

http://en.community.dell.com/support-forums/laptop/f/3518/t/19647365

Some say to disable it; some say replace it. Read it, & post a plan.

0 Kudos
DELL-Robin D
4 Beryllium

RE: Upgraded to Windows 10

Hi,

Thank you for writing to us!

We would ask you to update the BIOS to the latest version,also update the chipset drivers.Check the Power Management setting .

Also check if all the updates are installed on the system.

Thanks

Robin

DELL-Robin D
Social Media Support
#IWork4Dell

0 Kudos