Windows 10

Start a Discussion
2 Bronze
2 Bronze

Waves MaxxAudio Service Application take 70-90% of CPU

I bought a new Dell Inspiron 13 recently with an i5 7th gen CPU. Interestingly, the fan runs all the time. I realized that even just browsing youtube was causing this so I looked at the Task Manager. There I realized that if any application has any audio playing then there were two tasks that each consumes about 40% of the CPU all the time.

These applications are Waves MaxxAudio Service Application. What do I need to do to resolve this problem? I confirmed that my Windows 10 is updated. Anything else I can do fix the audio drivers or some software?

Replies (21)
2 Bronze
2 Bronze

Hi,

Is there yet any solution to this problem? Seems when I shutdown the service, the audio quality doesn't stay good for long at least when running Youtube via Chrome. I have couple of years old Dell XPS 13. 

 

Run this app Audio Installer (x64) located in

C:\Program Files\Realtek\Audio\HDA\Waves\Maxx> Audio Installer (x64)

and choose remove.

That solve the CPU usage permanently

2 Bronze
2 Bronze

Hi there,

I also have this problem with my XPS13 7930 2-in-1. I've tried reinstalling all the drivers with both standard Windows drivers as well as downloading them from the Realtek website. I've reinstalled the Waves MaxxAudio application as well. Nothing works.

I've got a solid 33% usage on my 10th gen CPU. Crazy! Can anyone help with this please?

For me waves is using half a gig of memory

 

I'm on the Dell XPS 13 2-in-1 7390

mux8_0-1587789701804.png

 

the version of the Waves MaxxAudio app for the XPS13 7930 2-in-1 laptop is a UWP version from the Microsoft Store.  the desktop or non-uwp version of Maxxaudio may not work on the 7390.

try the Realtek Audio driver v6.0.8854.1 A03 from here.  after installing/updating the Realtek audio driver to 8854, open Microsoft Store and try to update the Maxxaudio UWP app from there.

 

2 Bronze
2 Bronze

Same problem here looks like a old problem that started all over again.

33% CPU 

I kill it every morning waiting for a update not the best solution but does the work

I just encountered this issue on an Inspiron 17 5770 (Windows10 1909). After finding my way to this forum, I updated the Realtek audio drivers to the latest version 6.0.8895.1, A16 from the Dell support site here As far as I can tell right now, it seems to have solved the problem.

Annotation 2020-05-19 171929.png

 

unfortunately that doesn't install on XPS 13 2-in-1 7390

Thanks that solved it for me too, same system Inspiron 17 5770

I am also having this problem today. Although the CPU usage is 15%-20% for 2 Waves MaxxAudio processes.

I turned off this switch for all 3 tabs and it seems to have fixed the problem.

2020-10-19 14_04_31-MaxxAudioPro.png

Top Contributor
Latest Solutions