dlbowman
1 Copper

Windows 10 sleep mode

I have had my Dell xps8700 for about one year and I still can't figure out why it won't go into sleep mode from the desktop.  It will if I leave it in the log on window.  Any ideas?

0 Kudos
2 Replies
LSUFAN51
5 Rhenium

RE: Windows 10 sleep mode

1. Right click the Start's button at the left bottom of page ( or press windows key plus X key at the same time).

2. Click Power Option

3. Click " Change when computer sleep "

0 Kudos
dlbowman
1 Copper

RE: Windows 10 sleep mode

I have tried all that and other things but nothing works.

0 Kudos